Siduction Forum

BUGS => Bug Archive (DE/EN) => Bugs 2013.2 RC1 (DE/EN) => Topic started by: vindeliker on 2013/12/26, 21:15:55

Title: Maus und Tastatur reagieren nicht
Post by: vindeliker on 2013/12/26, 21:15:55
Servus,
bei meinem Lenovo ideapad S210 Touch funktionieren Tastatur und Maus nicht in der grafischen Oberfläche (KDE, 64bit). Der Touchscreen funktioniert normal. Wenn ich mit der Bootoption 3 ohne X starte, funktioniert die Tastatur.


Grüße
Roland

Title: Re: Maus und Tastatur reagieren nicht
Post by: melmarker on 2013/12/27, 00:17:45
das ist schlecht - funktioniert das zeug denn, wenn du X aus init 3 direkt startest?
Title: Re: Maus und Tastatur reagieren nicht
Post by: vindeliker on 2013/12/27, 09:44:29
nein, auch dann geht nix mehr. Bei der Gelegenheit habe ich festgestellt, dass in init 3 die Tastatur auch irgendwann weg ist. Ich habe jetzt mal live ssh installiert und könnte weiter suchen, weiß aber grade nicht wonach... Eine xorg.conf existiert jedenfalls nicht, was ja grundsätzlich i.O. ist.


ein init 5 gibt nichts aus, aber nach startx kommt am Schluss folgende Meldung drei mal:
Code: [Select]
The XKEYBOARD keymap compiler (xkbcomp) reports:

> Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
>                   Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
Title: Re: Maus und Tastatur reagieren nicht
Post by: vindeliker on 2013/12/31, 18:05:12
nur zur Info, die finale Version von 2013.2 hat den gleichen Fehler. Am USB angeschlossene Tastatur und Maus funtionieren aber. Ich hab das mal auf eine freie Partition installiert, nach Neustart ist alles i.O. - der Bug existiert also nur live.