Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] script nicht ausführbar?  (Read 5154 times)

Offline dieres

  • User
  • Posts: 786
[DE] script nicht ausführbar?
« on: 2014/02/19, 11:05:43 »
moin,


auf meinem Openmediafault Server(squeeze) habe ich den seafile server installiert. das lief bislang
ohne Probleme, aber wenn ich jetzt versuche die den Cloudserver zu starten,
mit ./seafile.sh start ./seahub.sh start, dann bekomme ich schon bei der Namenserweiterung mit
./seaf[TAB] keine Erweiterung zu seafile.sh. Ich bin total ratlos was da passiert sein kann.


ls -l zeigt folgendes:

Code: [Select]

-rwxrwxrwx 1 500 500  1876 23. Jan 07:04 reset-admin.sh
drwxrwxrwx 2 500 500  4096 23. Jan 07:04 runtime
-rwxrwxrwx 1 500 500  3242 23. Jan 07:04 seaf-fuse.sh
drwxrwxrwx 6 500 500  4096 23. Jan 07:04 seafile
-rwxrwxrwx 1 500 500  4279 23. Jan 07:04 seafile.sh
drwxrwxrwx 9 500 500  4096 23. Jan 06:58 seahub
-rwxrwxrwx 1 500 500  5950 23. Jan 07:04 seahub.sh
-rwxrwxrwx 1 500 500 43321 23. Jan 07:04 setup-seafile-mysql.py
-rwxrwxrwx 1 500 500  2932 23. Jan 07:04 setup-seafile-mysql.sh
-rwxrwxrwx 1 500 500 20438 23. Jan 07:04 setup-seafile.sh
drwxrwxrwx 4 500 500  4096 22. Jan 08:53 upgrade


Irgendwas mit der bashrc? Kann mich aber nicht erinnern da was verändert zu haben.


Offline towo

  • Administrator
  • User
  • *****
  • Posts: 2.938
Re: script nicht ausführbar?
« Reply #1 on: 2014/02/19, 12:19:52 »
Vielleicht noexec gemountet?
Ich gehe nicht zum Karneval, ich verleihe nur manchmal mein Gesicht.

Offline dieres

  • User
  • Posts: 786
Re: script nicht ausführbar?
« Reply #2 on: 2014/02/19, 13:28:08 »
Danke, das war es. Das hab ich doch schon mal gehabt! Ein Gedächtnis wie ein Sieb! :-[