seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2018/10/20, 23:38:43


Help

Recent Posts

Pages: [1] 2 3 ... 10
1
Software Support (EN) / Issues with Virtual-box the lately
« Last post by vilde on Today at 23:19:58 »
I'm experience issues with Virtual-box lately. The last week(s) I have had more and more "sudden death" of Virtual-box. I'm running Android on VB and have done that a very long time now, after getting the trouble I have tried different setups and different Android isos but that's no difference. Since the latest d-u:s the VB window just dies and disappear randomly and  more and more often, now just after a few minutes running.

As I have used this setup a long time I believe that it must be something else outside VB that cause this problem, or (I have not noticed when VB was updated the last time) maybe something wrong with the latest VB?
Code: [Select]
Package: virtualbox
Version: 5.2.20-dfsg-1
Code: [Select]
System:
  Host: vilde-T420 Kernel: 4.18.15-towo.2-siduction-amd64 x86_64 bits: 64
  compiler: gcc v: 7.3.0 Desktop: Xfce 4.12.4
  Distro: siduction 18.1.0 Patience - xfce - (201712310104)
  base: Debian GNU/Linux buster/sid
Machine:
  Type: Laptop System: LENOVO product: 4180G73 v: ThinkPad T420
  serial: <root required>
  Mobo: LENOVO model: 4180G73 serial: <root required> UEFI: LENOVO
  v: 83ET78WW (1.48 ) date: 01/21/2016

I wonder if I'm alone with this problems and/or if there is anything that I can do to make it work?
2
@Lanzi, good to hear that you resolved your problem. Though it might be a good idea to change the title to [resolved] so others can see that a solution has been found, thanks.  :)
3
I solved it by myself.
installing and opening "akonadiconsole", I could remove the component. Lets hope, it never comes back  ;D
I leave the thread, so maybe somebodyelse is stumbeling over the same problem :)
4
I had in a former siduction installation under KDE4 an addon to read google contacts for Kaddressbook.It was called "akonadi_googlecontacts_resource" and I thought, I installed it via apt.
Since I recently added the old backup of copntact to a new kaddressbook with an *vcf I now have the following errormessage, indicating, that "akonadi_googlecontacts_resource" wants to open kwallet.how get I rid of this... I am quite sure (not 100%, but I also do not find it with apt), that the addon is not installed...Any hints, where I can search Akonadi-Addons?
5
Hier bei mir wird jetzt auch nur noch einiges um freecad und kdeedu rum bei einem d-u rausgeworfen:


Die folgenden Pakete werden ENTFERNT:
  freecad freecad-python2 kalgebra kalgebra-common kdeedu libfreecad-python2-0.17 libpyside2-5.11 python-pyside2.qtcore python-pyside2.qtgui python-pyside2.qtsvg
  python-pyside2.qtwidgets qml-module-org-kde-analitza



Die Frage ist nun, ob man das einfach machen sollte und dann die entfernten Pakete versucht neu zu installieren oder ob die Python-Module, die noch fehlen, dem einen Strich durch die Rechnung machen? Ist jemand mit kdeedu und/oder freecad da draussen der hier schon Erfahrung hat?


LG
DF8OE
6
Thanks vayu
They have been on hold for months. I don't use audacious, so, I never bothered to check up on them. Will take them off hold tomorrow.
7
Quote
Does anyone know if the 2 Audacious holds can be removed? They're buggin' me man ... Heh.
I don't know what problem you're having with audacious but this is the status on my system:
Code: [Select]
$ apt-cache policy audacious
audacious:
  Installed: 3.9-2
  Candidate: 3.9-2
8
Not quite ready for me yet.  Apparently freecad has some python qt libraries that haven't been updated, but that's the only package everything else looks good to go.

Code: [Select]
The following packages will be REMOVED:
  freecad freecad-python2 libfreecad-python2-0.17 libpyside2-5.11 python-pyside2.qtcore python-pyside2.qtgui
  python-pyside2.qtsvg python-pyside2.qtwidgets
9
Hardware - Support / Re: Broadcom BCM4313 problems
« Last post by GoinEasy9 on Yesterday at 05:56:49 »
My EeePc will show the wifi light, and gkrellm, with an active window for wifi. The sta driver didn't show on gkrellm at all. There was no active wifi with it. Right now, b43-fwcutter and its firmware are installed, and as before, it seems to connect, but, is too slow to use.   

Next up will be the broadcom-wl driver. It's also listed for the bcm4313.
10
I confirm, both my KDE and LXQt installs both updated with no removals.
Does anyone know if the 2 Audacious holds can be removed? They're buggin' me man ... Heh.
Pages: [1] 2 3 ... 10