Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [EN] [FIXED] no mail  (Read 2431 times)


  • Guest
[EN] [FIXED] no mail
« on: 2012/01/03, 03:00:56 »
I really like 11.1 xfce...just upgraded it from rc1 and all seems good.  

I am missing the command "mail"...returns "command not found". Couldn't find it in aptosid either.  What is the best way to implement it in sid or is the function here in another package?

Offline piper

  • User
  • Posts: 1.785
  • we are the priests ... of the temples of syrinx
RE: no at or mail
« Reply #1 on: 2012/01/03, 03:08:49 »
Not sure about xfce, might want to try
Code: [Select]
apt-get install mailutils
Free speech isn't just fucking saying what you want to say, it's also hearing what you don't want to fucking hear

I either give too many fucks or no fucks at all, it's like I cannot find a middle ground for a moderate fuck distribution, it's like what the fuck


  • Guest
[FIXED] no mail
« Reply #2 on: 2012/01/03, 05:45:06 »
Tnx piper...glad to see you among the many familiar faces here.  Feels like coming home.

Tried the mailutils...seems to have worked...nothing in my mail yet but will check further.

This post started out with "at" among the missing but now it seems to work...not sure if the upgrade fixed it or I screwed up the command when I tried it.  It does need to be added with apt-get, etc. as it is not in the distro.