Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: WARNING: Plasma 5.23 trickling in  (Read 906 times)

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.638
WARNING: Plasma 5.23 trickling in
« on: 2021/10/15, 05:48:34 »
Seit letzter Nacht wird Plasma 5.23 nach Unstable und damit nach siduction hochgeladen. Eine 2. Charge kam heute Morgen, aber es ist immer noch unvollständig, es fehlen etwa 1/3 der Pakete. Bis jetzt kann ich keine offensichtlichen Fehler erkennen, aber seid trotzdem vorsichtig. Bis heute Abend sollten alle relevanten Pakete eingetroffen sein, mit Ausnahme von libksysguard und Paketen, die davon abhängen. Es muss durch NEW und das wird einige Zeit dauern (Tage, Wochen).

Since last night, Plasma 5.23 is being uploaded to Unstable and hence to siduction. A 2nd batch came in in the morning, but it still is incomplete. There is ~ 1/3 of packages missing. So far I can't see any obvious breakage, but be advised to be careful. By tonight all relevant packages should be in, except for libksysguard and packages depending on it. It has to go through new and that will take time (days, weeks).


Offline Pip

  • User
  • Posts: 112
Re: WARNING: Plasma 5.23 trickling in
« Reply #1 on: 2021/10/15, 09:44:13 »
Thanks for the warning. I've held off a few days because of the certificates warning anyway, so a little longer won't hurt.

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.638
Re: WARNING: Plasma 5.23 trickling in
« Reply #2 on: 2021/10/16, 09:07:42 »
Plasma 5,23 is now complete in sid and siduction.

Regarding your issue with certificates: it will probably not resolve itself. So it would  be helpful if we could see an error message.

Offline Pip

  • User
  • Posts: 112
Re: WARNING: Plasma 5.23 trickling in
« Reply #3 on: 2021/10/16, 11:45:04 »
I wouldn't want to hijack a thread, but since you ask -

Code: [Select]
grave bugs of ca-certificates (20210119 → 20211004) <Outstanding>
 b1 - #996005 - ca-certificates: fails upgrading when no new certs selected
serious bugs of nvidia-kernel-dkms (470.74-0~siduction.1 → 470.74-1) <Outstanding>
 b2 - #996461 - nvidia-kernel-dkms: DKMS tree already contains: nvidia-current-470.74
Summary:
 ca-certificates(1 bug), nvidia-kernel-dkms(1 bug)

That shows up while running apt full-upgrade, after it retrieves bug reports.

I got as far as -

https://linux.debian.bugs.rc.narkive.com/EzOPeJ39/bug-996005-ca-certificates-fails-upgrading-when-no-new-certs-selected

and thought I'd leave it for a while. It only started this week, so I haven't been too bothered with it yet. Doing a terraform import of an entire established AWS set up, now that I've been bothered with.

Offline hendrikL

  • Global Moderator
  • User
  • *****
  • Gravatar
  • Posts: 547
Re: WARNING: Plasma 5.23 trickling in
« Reply #4 on: 2021/10/16, 22:08:02 »
One fix is coming soon!

Code: [Select]
ca-certificates (20211016) unstable; urgency=low

  [ Michael Shuler ]
  * Fix error on install when TEMPBUNDLE missing. Closes: #996005

 -- Julien Cristau <jcristau@debian.org>  Sat, 16 Oct 2021 18:09:43 +0200

Offline Pip

  • User
  • Posts: 112
Re: WARNING: Plasma 5.23 trickling in
« Reply #5 on: 2021/10/17, 10:17:45 »
Thanks for the update, hendirkL.

Offline Pip

  • User
  • Posts: 112
Re: WARNING: Plasma 5.23 trickling in
« Reply #6 on: 2021/10/18, 08:53:33 »
Installed without bug warnings and without errors.