Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] Abhängigkeiten von coinor-libcbc3.1  (Read 3252 times)

Offline Camelot

  • User
  • Posts: 76
[DE] Re: Abhängigkeiten von coinor-libcbc3.1
« Reply #15 on: 2023/08/02, 11:56:32 »
apt clean && apt purge coinor-libcbc3 && apt install coinor-libcbc3.1

Offline sunu

  • Newbie
  • Posts: 4
Re: Abhängigkeiten von coinor-libcbc3.1
« Reply #16 on: 2023/08/02, 22:03:21 »
You'll have to uninstall and reinstall the whole chain:

Code: [Select]
apt-get --purge remove coinor-libcoinmp1v5 coinor-libcbc3 libreoffice-calc libreoffice libreoffice-nlpsolver && apt-get install coinor-libcbc3.1 coinor-libcoinmp1v5 libreoffice-calc libreoffice libreoffice-nlpsolver

Offline edlin

  • User
  • Posts: 501
Re: Abhängigkeiten von coinor-libcbc3.1
« Reply #17 on: 2023/08/03, 09:34:30 »
Es gibt übrigens eine neue Version von coinor-libcbc3.1:
Code: [Select]
apt policy coinor-libcbc3.1
coinor-libcbc3.1:
  Installiert:           2.10.10+really2.10.10+ds1-3
  Installationskandidat: 2.10.10+really2.10.10+ds1-3
  Versionstabelle:
 *** 2.10.10+really2.10.10+ds1-3 500
        500 http://ftp.de.debian.org/debian unstable/main amd64 Packages
        100 /var/lib/dpkg/status
     2.10.10+really2.10.10+ds1-2 500
        500 https://deb.debian.org/debian testing/main amd64 Packages
        500 https://mirror.ipb.de/debian trixie/main amd64 Packages

edlin
Der Kluge lernt aus allem und von jedem,
der Normale aus seinen Erfahrungen
und der Dumme weiß alles besser.

Sokrates