Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [EN] can't update?  (Read 4007 times)

wsamh

  • Guest
[EN] can't update?
« on: 2012/06/29, 19:28:35 »
I just did a fresh install. tried to update, but said "Sorry, user sammy is not allowed to execute '/usr/bin/apt-get update' as root on sammy-linux.". What should I do?

Offline reddark

  • User
  • Posts: 1.053
    • http://www.klangruinen.de/
can't update?
« Reply #1 on: 2012/06/29, 19:48:22 »
to execute '/usr/bin/apt-get update' as root

Offline michaa7

  • User
  • Posts: 2.302
can
« Reply #2 on: 2012/06/29, 19:50:38 »
login as root
Ok, you can't code, but you still might be able to write a bug report for Debian's sake

wsamh

  • Guest
can't update?
« Reply #3 on: 2012/06/29, 19:51:29 »
I used sudo, and that's what I got. So how do I update and install software?

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.844
can't update?
« Reply #4 on: 2012/06/29, 19:55:26 »
We do not use sudo, we have a real root.
Enter su, followed by your password, then apt-get update will work as well as install and dist-upgrade.

Please also read our manual, it has lots of clues on these things.

greetz
devil

wsamh

  • Guest
can't update?
« Reply #5 on: 2012/06/29, 20:55:15 »
IT says "su: Authentication failure"

Offline reddark

  • User
  • Posts: 1.053
    • http://www.klangruinen.de/
can't update?
« Reply #6 on: 2012/06/29, 21:07:18 »
root-password .. not user-password ;)