Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] Medion akoaya MD 97930 und aptosid (gelöst)  (Read 3095 times)

Offline manilg

  • User
  • Posts: 235
[DE] Medion akoaya MD 97930 und aptosid (gelöst)
« on: 2010/11/06, 08:38:25 »
Hi,

ich würde gerne aptosidauf o.g. Laptop installieren. Die CD läuft ohne Fehlermeldung durch, aber am Ende bleibt ein schwarzer Desktop mit Curser und keine Eingabe ist möglich. Alt F2 oder ähnliches zeigt keine Wirkung.
Nährere Angaben zur Hardware habe ich nicht, da Windows nicht mehr startet.

manilg

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.844
Medion akoaya MD 97930 und aptosid
« Reply #1 on: 2010/11/06, 09:16:20 »
wichtig wäre die grafikkarte.
ansonsten mal mit 'xmodule=vesa' booten.

greetz
devil

Offline manilg

  • User
  • Posts: 235
Re: Medion akoaya MD 97930 und aptosid
« Reply #2 on: 2010/11/06, 09:42:26 »
Quote from: "devil"
wichtig wäre die grafikkarte.
ansonsten mal mit 'xmodule=vesa' booten.



Laut google:
Quote
ATI Mobility Radeon HD 4530 (GDDR2 mit 512 MB)


xmodule=vesa habe ich schon probiert, es erscheint wenigstens die konsole, X zu starten geht aber nicht
xmodule=ati oder radeon bringt nur schwarzen Bildschirm

manilg

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.844
Re: Medion akoaya MD 97930 und aptosid
« Reply #3 on: 2010/11/06, 10:01:37 »
versuch mal radeon.modeset=0

greetz
devil

Offline manilg

  • User
  • Posts: 235
Re: Medion akoaya MD 97930 und aptosid (gelöst)
« Reply #4 on: 2010/11/06, 10:09:31 »
Quote from: "devil"
versuch mal radeon.modeset=0


Danke, das hat geholfen

manilg