Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] [SOLVED] icedove bekommt keinen Zugang zu den mailservern  (Read 2469 times)

farinet

  • Guest
[DE] [SOLVED] icedove bekommt keinen Zugang zu den mailservern
« on: 2013/07/19, 17:18:27 »
Fogende Installation:

razorqt (firestarter) amd64
polipo als caching proxy -> tor

Nun habe ich Icedove so eingerichtet, dass ich einen tormail.org account über Icedove/Thunderbird ansprechen kann.

Auf einem Rechner funktioniert das einwandfrei, auf einem anderen Rechner mit den identischen Konfigurationsdateien (für polipo/tor) nicht. Wenn ich dort bei Icedove > Einstellungen > Verbindung mit dem Netz manuelle Proxy eingebe, bekomme ich mit hartnäckiger Bosheit die Fehlermeldung, dass Icedove sich nicht mit dem mailserver verbinden konnte, weil die Verbindung verweigert wurde.

Was ich bisher getan habe:

~/.profile u. /etc/profile gecheckt. Da ist nichts Auffälliges.

Sodann habe ich die Profildatei des funktionierenden Setups in das Icedove des nicht funktionierenden Setups kopiert. Aber auch das hat nichts geändert.

jetzt bin ich ziemlich ratlos. Ich denke, irgendwo wird eine Datei sein, die irgendetwas so einstellt, dass dieser Fehler eintritt. Aber wo sollte ich schauen? Meine Linuxkenntnisse reichen dafür einfach nicht . . . :-(

Danke im Voraus für jede Hilfe!

Offline michaa7

  • User
  • Posts: 2.304
icedove bekommt keinen Zugang zu den mailservern
« Reply #1 on: 2013/07/20, 00:13:05 »
neben dingen die überall gleich sind gibt es auch dinge die überall unterschiedlich sein müssen: Rechnername, IP. Und vielleicht ist die entsprechende IP irgendwo unterwegs (router, FW, Tor) nicht konfiguriert?
Erlaubt denn tor mehrfache parallele logins?
Ok, you can't code, but you still might be able to write a bug report for Debian's sake

farinet

  • Guest
Re: icedove bekommt keinen Zugang zu den mailservern
« Reply #2 on: 2013/07/20, 07:15:25 »
Quote from: "michaa7"
neben dingen die überall gleich sind gibt es auch dinge die überall unterschiedlich sein müssen: Rechnername, IP. Und vielleicht ist die entsprechende IP irgendwo unterwegs (router, FW, Tor) nicht konfiguriert?
Erlaubt denn tor mehrfache parallele logins?


Die Installation ist lokal (auf "localhost"=127.0.0.1). Der einzige Unterschied zwischen den beiden Rechnern besteht darin, dass der eine mit siduction (razorqt firestarter + liquorix) und der andere mit crunchbang (pointing to debian sid + liquorix)) läuft.

Zu deiner Frage: Das geht natürlich (https://trac.torproject.org/projects/tor/wiki/doc/TransparentProxy) aber auch lokal, kein Problem.

Ich habe aber eher den Verdacht, dass polipo die Anfrage von icedove bereits ablehnt, weil irgendwo auf dem Rechner etwas falsch eingestellt ist. Aber wo? Gibt es nicht so etwas wie iwconfig um die gesamten Server/client Einstellungen eines Setups abzufragen?

farinet

  • Guest
RE: Re: icedove bekommt keinen Zugang zu den mailservern
« Reply #3 on: 2013/07/23, 12:45:21 »
Hat sich erledigt; aber ich weiss nicht warum . . .