Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [EN] Package retained  (Read 3292 times)

mylo

  • Guest
[EN] Package retained
« on: 2015/11/15, 17:23:12 »
Hi,

today on a simulated d-u in addition to  libgraphicsmagick3 (since longer retained)  the pack libldb1 is retained.
Code: [Select]
$ dus
  Installiert:           2:1.1.21-1
  Installationskandidat: 2:1.1.23-1
  Versionstabelle:
     2:1.1.23-1 0
        500 http://http.debian.net/debian/ unstable/main amd64 Packages
 *** 2:1.1.21-1 0
        100 /var/lib/dpkg/status

Is it recommended to wait or is a d-u possible?
« Last Edit: 2015/11/15, 17:29:15 by mylo »

Offline ralul

  • User
  • Posts: 1.814
Re: Package retained
« Reply #1 on: 2015/11/16, 21:29:50 »
This blocking was with samba at first requesting minor number 21. Then samba updated.  But at the same time that libldb1 package was renewed having minor version 23.
:(
The package managers are playing a game called in german: Hase und Igel
« Last Edit: 2015/11/16, 21:34:07 by ralul »
experiencing siduction runs better than my gentoo makes me know I know nothing

mylo

  • Guest
Re: Package retained
« Reply #2 on: 2015/11/16, 22:01:58 »
thanks, so this is selfhealing?

Offline ralul

  • User
  • Posts: 1.814
Re: Package retained
« Reply #3 on: 2015/11/17, 00:55:52 »
just hold libldb1 for a while until samba is healing
experiencing siduction runs better than my gentoo makes me know I know nothing

mylo

  • Guest
Re: Package retained
« Reply #4 on: 2015/11/17, 09:56:18 »
ok, thanks!