Welcome, Guest. Please login or register.
Did you miss your activation email?

Recent Posts

Pages: 1 ... 8 9 [10]
Hardware - Support / Re: OpenCL mit dem freien AMD Treiber
« Last post by towo on 2024/02/16, 14:14:08 »
Warum nimmst du nicht rusticl aus Mesa?
Hardware - Support / OpenCL mit dem freien AMD Treiber
« Last post by Fellfrosch on 2024/02/16, 13:54:56 »
Hallo zusammen,
heute gab es bei mir ein Update von Mesa. Danach wollte meine Kiste nicht mehr in Plasma booten.
Ich hab bei mir mittels
Code: [Select]
amdgpu-install --no-32 --usecase=opencl --no-dkms
die OpenCL Unterstützung für den freien AMD Grafiktreiber installiert. Bis dato lief das problemlos. Installiert war rocm in Version 5.7.2.

Nun hab ich, nachdem ich erstmal nen schwarzen Bildschirm hatte, rocm wieder deinstalliert. Danach bootet auch die Kiste wieder. Ich hab dann versucht, den OpenCL Support wieder über einen neueren Treiber nachzuinstallieren. Leider Fehlanzeige, egal, welche Version ich auch versuche, der Bildschirm bleibt schwarz und ich muss den Mist wieder runterschmeißen.
Das ist für mich als Hobbyfotograf recht ärgerlich, da darktable ohne OpenCL doch erheblich langsamer ist. Hat jemand Tipps?

Das ist mein System:
Code: [Select]
  Kernel: 6.7.4-1-siduction-amd64 arch: x86_64 bits: 64
  Desktop: KDE Plasma v: 5.27.10 Distro: siduction 2023.1.1 giants - kde -
  Type: Desktop System: Micro-Star product: MS-7C37 v: 3.0
    serial: <superuser required>
  Mobo: Micro-Star model: X570-A PRO (MS-7C37) v: 3.0
    serial: <superuser required> UEFI: American Megatrends LLC. v: H.L0
    date: 06/29/2023
  Info: 12-core model: AMD Ryzen 9 3900X bits: 64 type: MT MCP cache:
    L2: 6 MiB
  Speed (MHz): avg: 2402 min/max: 2200/4672 cores: 1: 3643 2: 1999 3: 1999
    4: 2800 5: 2155 6: 3092 7: 2199 8: 2200 9: 2200 10: 2800 11: 1866 12: 2081
    13: 4499 14: 2179 15: 1998 16: 1868 17: 1992 18: 2797 19: 2200 20: 2200
    21: 2200 22: 2298 23: 2187 24: 2200
  Device-1: AMD Navi 10 [Radeon RX 5600 OEM/5600 XT / 5700/5700 XT]
    driver: amdgpu v: kernel
  Device-2: Logitech Brio 500
    driver: hid-generic,snd-usb-audio,usbhid,uvcvideo type: USB
  Display: x11 server: X.Org v: 21.1.11 with: Xwayland v: 23.2.4 driver: X:
    loaded: amdgpu unloaded: fbdev,modesetting,radeon,vesa dri: radeonsi
    gpu: amdgpu resolution: 1: 2560x1440~60Hz 2: 2560x1440~60Hz
  API: EGL v: 1.5 drivers: kms_swrast,radeonsi,swrast
    platforms: gbm,x11,surfaceless,device
  API: OpenGL v: 4.6 compat-v: 4.5 vendor: amd mesa v: 24.0.1-1 renderer: AMD
    Radeon RX 5700 (radeonsi navi10 LLVM 17.0.6 DRM 3.57
  API: Vulkan v: 1.3.275 drivers: radv,llvmpipe surfaces: xcb,xlib
  Device-1: AMD Navi 10 HDMI Audio driver: snd_hda_intel
  Device-2: AMD Starship/Matisse HD Audio driver: snd_hda_intel
  Device-3: Logitech Brio 500
    driver: hid-generic,snd-usb-audio,usbhid,uvcvideo type: USB
  API: ALSA v: k6.7.4-1-siduction-amd64 status: kernel-api
  Server-1: PipeWire v: 1.0.3 status: active
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    driver: r8169
  IF: enp39s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
  Device-2: Realtek RTL8153 Gigabit Ethernet Adapter driver: r8152 type: USB
  IF: enxb04f13dbca58 state: down mac: <filter>
  Device-1: ASUSTek ASUS USB-BT500 driver: btusb type: USB
  Report: hciconfig ID: hci0 state: up address: <filter> bt-v: 5.1
  Local Storage: total: 23.61 TiB used: 5.15 TiB (21.8%)
  ID-1: /dev/nvme0n1 vendor: Corsair model: Force MP510 size: 894.25 GiB
  ID-2: /dev/sda vendor: Seagate model: ST12000VN0008-2YS101 size: 10.91 TiB
  ID-3: /dev/sdb vendor: Seagate model: ST8000NM000A-2KE101 size: 7.28 TiB
  ID-4: /dev/sdc vendor: Western Digital model: WD50NDZW-11BCSS0
    size: 4.55 TiB type: USB
  ID-1: / size: 38.15 GiB used: 18.46 GiB (48.4%) fs: ext4 dev: /dev/nvme0n1p2
  ID-2: /boot/efi size: 499 MiB used: 152 KiB (0.0%) fs: vfat
    dev: /dev/nvme0n1p1
  ID-3: /home size: 840.21 GiB used: 427.42 GiB (50.9%) fs: ext4
    dev: /dev/nvme0n1p3
  Alert: No swap data was found.
  System Temperatures: cpu: 52.5 C mobo: N/A gpu: amdgpu temp: 54.0 C
  Fan Speeds (rpm): N/A gpu: amdgpu fan: 823
  Memory: total: 32 GiB available: 31.28 GiB used: 4.92 GiB (15.7%)
  Processes: 475 Uptime: 7m Shell: Bash inxi: 3.3.33

I am not using a keyboard with dead keys but your trick to press the ` symbol works.

Wondering how I can change it to the alt button as behavior.
Did you try to type first the accent like ´  (only one time, if typing that accent a second time it should be shown like here) and then the e for example, the outcome should be é.

Maybe you need to reconfigure your keyboard to no "dead keys" or similar.
I should get the  é but doesn't work.

From the ticket you mentioned `ralt_switch_multikey` doens't exists anymore and that part didn't changed.
The issue is with any keyboard so it is something elsewhere, considering that on QT works.
I was thinking that is ibus but I have no clue.
Uh, what does startx telling you? Any log files? Intel, AMD, Nvidia?
Xorg broken or using Wayland (ok not really because of lxqt).
Ah. there where a bunch of qt packages in the last d-u.
Questions over questions.
Upgrade Warnings / Re: Boots to Bios after DU - Dell XPS
« Last post by devil on 2024/02/16, 07:04:44 »
sddm login screen flashes and disappears before i can enter anything
AMD graphics older dell desktop
lxqt siduction system
after i did the d-u, both firefox and chrome abended as soon as i tried to start them
then after reboot i was unable to login to gui

Upgrade Warnings / Boots to Bios after DU - Dell XPS
« Last post by bad_aptitude on 2024/02/16, 00:36:52 »
After Dist-Upgrade last night PC rebooted to Bios instead of Grub.
- Dell XPS 9315 with Windows 11 partition and vanilla Siduction installation using UEFI.
This set-up has worked well for the past two months and  through several DU's.
Siduction News / Re: Siduction bei den Chemnitzer Linuxtagen 2024
« Last post by towo on 2024/02/15, 23:58:16 »
Du hast ja mit Akli schon per IRC geklärt, hat sich dann hier erledigt.
Pages: 1 ... 8 9 [10]