Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [EN] LibreOffice Writer, ver. 4.1.5.3, crash on save  (Read 2482 times)

Offline dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 2.373
    • Land of the Buckeye
[EN] LibreOffice Writer, ver. 4.1.5.3, crash on save
« on: 2014/02/20, 00:10:09 »
My LO writer is really easy to close, all I have to do is click "Save".   :-\


Anyone else?
System76 Oryx Pro, Intel Core i7-11800H, SSD 970 EVO Plus;  Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO

Offline Lanzi

  • User
  • Posts: 1.781
Re: LibreOffice Writer, ver. 4.1.5.3, crash on save
« Reply #1 on: 2014/02/20, 07:23:33 »
I had the same problem with one og the last versions. I solved it by removing libreoffice-kde.
if you have the packege installed, remove it!

Libreoffice is buggy right now. Integrating bigger pictures in documents crashes it also.



Offline ayla

  • User
  • Posts: 1.745
Re: LibreOffice Writer, ver. 4.1.5.3, crash on save
« Reply #2 on: 2014/02/20, 10:12:55 »
Quote
apt-cache policy libreoffice-kde
libreoffice-kde:
  Installiert:           (keine)
no problems here

writer needs some time to close if I integrate an image (Mosaik, 324MB).

greets
ayla
« Last Edit: 2014/02/20, 10:22:05 by ayla »

Offline dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 2.373
    • Land of the Buckeye
Re: LibreOffice Writer, ver. 4.1.5.3, crash on save
« Reply #3 on: 2014/02/20, 14:19:48 »
Nice tip @Lanzi -- removing libreoffice-kde fixed it.  Thank you!
System76 Oryx Pro, Intel Core i7-11800H, SSD 970 EVO Plus;  Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO

Offline Lanzi

  • User
  • Posts: 1.781
Re: LibreOffice Writer, ver. 4.1.5.3, crash on save
« Reply #4 on: 2014/02/20, 19:53:18 »
your welcome.
You helped me so many times that I cannot count them :-)

wicket

  • Guest
Re: LibreOffice Writer, ver. 4.1.5.3, crash on save
« Reply #5 on: 2014/04/22, 05:28:09 »
This is now fixed in 1:4.1.6~rc1-1 so if you previously removed libreoffice-kde you can now reinstall it to restore KDE integration.

Related bug:

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=742675