Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: Error in Dolphin after Upgrade to KF 5.49  (Read 3471 times)

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.615
Error in Dolphin after Upgrade to KF 5.49
« on: 2018/08/19, 09:15:45 »
After the upgrade to KF 5.49 I had the following error in dolphin, when trying to open folders:
Code: [Select]
Unable to create io-slave. klauncher said: Error loading ‘/usr/lib/qt/plugins/kf5/kio/file.so’
If you run into this, it helps to run, as user:
Code: [Select]
dbus-launch dolphin

Offline samoht

  • User
  • Posts: 406
Re: Error in Dolphin after Upgrade to KF 5.49
« Reply #1 on: 2018/08/19, 11:43:54 »
@devil,

not happened here:

Code: [Select]
$ dolphin ./Software/Linux/
qt.accessibility.core: Cannot create accessible child interface for object:  PlacesView(0x558df1a13820)  index:  12

but

Code: [Select]
# LANG=C dpkg -S kio/file.so
kio: /usr/lib/x86_64-linux-gnu/qt5/plugins/kf5/kio/file.so
...
# LANG=C dpkg -S /usr/lib/qt/plugins/kf5/kio/file.so
dpkg-query: no path found matching pattern /usr/lib/qt/plugins/kf5/kio/file.so