Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: Some confusion with php with du today  (Read 943 times)

Offline harley-peter

  • User
  • Posts: 901
Re: Some confusion with php with du today
« Reply #15 on: 2022/01/07, 12:38:40 »
Vielen Dank für die weitere Erklärung. Wenn ich das richtig verstanden habe, dann wird in meinem Fall php8.1-curl deshalb installiert weil php-curl ein update erfährt. Jetzt verstehe ich auch, warum diejenigen php-Pakete nicht auf 8.1 gezogen werden, bei denen kein Metapackage installiert ist. Macht also Sinn, für alle php Pakete das Metapackage zu installieren, falls vorhanden.
Allerdings ist es dann blöde wenn die entsprechenden 7.4 Versionen trotzdem entfernt werden wenn kein Metapackage da ist, weil dann überhaupt kein entsprechendes php Paket mehr vorhanden ist wie in meinem Fall z. B. php7.4-gd oder php7.4-json oder noch andere.
Vermutlich soll deshalb auch phpmyadmin deinstalliert werden, weil es ohne die entsprechenden Pakete nicht mehr funktionieren würde.
« Last Edit: 2022/01/07, 13:03:00 by harley-peter »