Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [EN] Problem with installation of Language packs.  (Read 3344 times)

Offline GoinEasy9

  • User
  • Posts: 564
[EN] Problem with installation of Language packs.
« on: 2012/01/03, 20:23:40 »
Has anyone else had a problem with the installation of the language packs during the boot up of the Live CD (I'm using KDE).  I've watched the boot scrawl and see this error during the third fll-locales setup, which is the installing of the language packs.  

W:failed to fetch file /fll/sr0/i18n/dist/sid/main/binary-386/packages
apt-get update of i18n packages failed to download from the CD

Which leaves iceweasel without any language packs enabled/installed, even after the installation.  I had to go into addons and enable/install it manually after the install.  The language pack addon for en_US is in the list of 4 language packs in the addons, but none were enabled/installed.
Linux Counter number 348347

Offline towo

  • Administrator
  • User
  • *****
  • Posts: 2.948
RE: Problem with installation of Language packs.
« Reply #1 on: 2012/01/03, 20:28:48 »
That langpacks are not enabled is not an issue of the cd or the system, it looks like, that the iceweasel-devs had deaktivated the automatic activation of the langpacks.
Ich gehe nicht zum Karneval, ich verleihe nur manchmal mein Gesicht.

Offline GoinEasy9

  • User
  • Posts: 564
RE: Problem with installation of Language packs.
« Reply #2 on: 2012/01/04, 00:38:50 »
Thanks towo, interesting.
Linux Counter number 348347