Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] Blankscreen  (Read 2108 times)

Offline henning

  • User
  • Posts: 250
[DE] Blankscreen
« on: 2012/12/17, 06:47:30 »
Moin,

habe meinem Dell XPS 1330-M Notebook eine frische Installation mit Siduction 2012-2 KDE gegoennt. Soweit alles paletti, und wenn ich aufgepasst haette vor der Installation haette auch das WiFi Modul gleich funktioniert. Das ist aber geklaert. Installation lief gut durch und nach einem abschliessenden D-U sah auch alles gut aus. Bis auf die Tatsache das der Bildschirm nach gewisse Zeit "Blank-ed" . Zeit: nach ~ 5-7 Minuten.
Screensaver = deaktiviert
Powermanagement bei AC : alles deaktiviert
aber trotzdem : alle 5-7 Minuten geht der Bildschirm aus.
Habe schon mal mit :
xset -dpms
xset s noblank
xset s off  
gearbeitet, aber das hilft ja auch nur bis zum naechsten Reboot.

Gut, ich habe gerade den Post von "Vilde" gesehen vom 28.10.2012. Das werde ich mal probieren.

Trotzdem bleibt die Frage warum das System die Einstellungen in den KDE Systemsettings ignoriert.

Tschuess
Henning
You can never be lost , if you don’t care where you are
=================================
64Bit LMDE-2 up-to-date auf : Asus P8Z68-Vpro / i7-2600K / 8 GB Ram / Crucial MX-100 256 GB als Systemplatte / 2 x Samsung HD 4 TB

holgerw

  • Guest
Blankscreen
« Reply #1 on: 2012/12/17, 06:58:44 »
Hallo Henning,

das ist ziemlich nervig, ich kann es bestätigen. Auf meinem System ist der Bildschirmschoner unter KDE komplett deaktiviert, dennoch schaltet mein Monitor nach einigen Minuten in Standby. Ätzend ist das, wenn man ein Video oder eine Diaschau anguckt, und dann währenddessen der Monitor dunkel wird.

Viele Grüße,
  Holger