Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] [gelöst] Große Schrift auf dem Boot-Screen  (Read 4622 times)

volpe

  • Guest
[DE] [gelöst] Große Schrift auf dem Boot-Screen
« on: 2011/01/12, 19:55:36 »
Hallo,

hab aptosid-2010-03-apate-kde-full-amd64 neu installiert und
die Schriftgröße auf dem Boot-Screen ist sehr groß.
Kann man die Größe ändern :?:
Und wo sind die netten Tuxe geblieben, wie im aptosid-keres :?:

Gruß volpe

Offline towo

  • Administrator
  • User
  • *****
  • Posts: 2.940
Große Schrift auf dem Boot-Screen
« Reply #1 on: 2011/01/12, 20:26:50 »
cat /etc/default/grub
cat /proc/cmdline

Und es wäre ganz Toll, wenn Du uns Deine Grake, sowie die Auflösung Deines Monitors nennen würdest.
Ich gehe nicht zum Karneval, ich verleihe nur manchmal mein Gesicht.

mylo

  • Guest
Große Schrift auf dem Boot-Screen
« Reply #2 on: 2011/01/12, 20:27:00 »
dem thema schließe ich mich an.
Code: [Select]
dpkg-reconfigure console-setup hilft leider nicht...

EDIT: und die prompt-Zeile ist unterhalb des Bildschirmes....

mylo

  • Guest
[gelöst] Große Schrift auf dem Boot-Screen
« Reply #3 on: 2011/01/12, 20:55:15 »
ich hoffe, ich darf mich auf den Thread mit drauf hängen, da ich das gleiche Problem habe:

Code: [Select]
cat /etc/default/grub
# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.

GRUB_DEFAULT=0
GRUB_TIMEOUT=5
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_LINUX_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"

Code: [Select]
cat /proc/cmdline
BOOT_IMAGE=/boot/vmlinuz-2.6.37-0.slh.4-aptosid-amd64 root=UUID=87dcde0a-a75c-4349-8844-ca9448159258 ro quiet


GraKa siehe Footer

Falls weitere Infos hilfreich, kann ich gerne liefern

Offline towo

  • Administrator
  • User
  • *****
  • Posts: 2.940
[gelöst] Große Schrift auf dem Boot-Screen
« Reply #4 on: 2011/01/12, 21:05:01 »
In /etc/default/grub folgendes ändern:

GRUB_GFXMODE=1024x768
GRUB_GFXPAYLOAD_LINUX=1024x768

Danach update-grub
Ich gehe nicht zum Karneval, ich verleihe nur manchmal mein Gesicht.

volpe

  • Guest
[gelöst] Große Schrift auf dem Boot-Screen
« Reply #5 on: 2011/01/12, 21:14:46 »
Hallo towo,

hier die Ausgaben :
Code: [Select]
infobash -v3
Host/Kernel/OS  "ZOTAC" running Linux 2.6.36-2.slh.3-aptosid-amd64 x86_64 [ aptosid 2010-03 Ἀπάτη - kde-full - (201012262151) ]
CPU Info        4x Intel Atom 330 @ 512 KB cache flags( sse3 ht nx lm ) clocked at [ 1600.135 MHz ]
Videocard       nVidia ION VGA  X.Org 1.7.7  [ 1920x1080@60.0hz ]
Network cards   nVidia MCP79
                Atheros AR9285 Wireless
Processes 137 | Uptime 2:10 | Memory 372.2/1976.8MB | HDD WDC WD5000BEVT-0 Size 500GB (0%used) | GLX Renderer Software Rasterizer | GLX Version Yes | Client Shell | Infobash v3.34


Code: [Select]
peter@ZOTAC:~$ cat /etc/default/grub
# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.

GRUB_DEFAULT=0
GRUB_TIMEOUT=120
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

#GRUB_GFXMODE=640x480

#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
GRUB_DISABLE_LINUX_RECOVERY="true"


Code: [Select]
peter@ZOTAC:~$ cat /proc/cmdline
BOOT_IMAGE=/boot/vmlinuz-2.6.36-2.slh.3-aptosid-amd64 root=UUID=319f747a-2af4-4292-9441-133f0dac6152 ro quiet


Im vorher noch installierten aptosid-2010-02-keres-kde-full
war die Schrift wesentlich kleiner und die 4 tuxe angezeigt.

Offline towo

  • Administrator
  • User
  • *****
  • Posts: 2.940
[gelöst] Große Schrift auf dem Boot-Screen
« Reply #6 on: 2011/01/12, 21:16:48 »
Lies meinen Post über Deinem.
Ich gehe nicht zum Karneval, ich verleihe nur manchmal mein Gesicht.

mylo

  • Guest
[gelöst] Große Schrift auf dem Boot-Screen
« Reply #7 on: 2011/01/12, 21:19:22 »
danke towo!
nu sieht alles wieder schön aufgeräumt aus! Lesbar und auf dem Bildschirm!!

volpe

  • Guest
[gelöst] Große Schrift auf dem Boot-Screen
« Reply #8 on: 2011/01/12, 21:34:08 »
auch von mir ein Danke an towo,

alles bestens und die 4 Tuxe sind auch wieder da.
Ich setz den thread auf gelöst.

Gruß an alle
volpe