Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic:  [solved] shutdown but no power off  (Read 2784 times)


  • Guest
[solved] shutdown but no power off
« on: 2014/12/21, 19:23:39 »
Hi all,

first: thanks a lot for again a great 2014.1 release – appreciate it!

I've got a fresh indiansummer install (2nd trial) with unfortunately an annoying issue.
Selecting shutdown or reboot from within XFCE or the login screen shuts down the computer but I've to hold down the power button for about 5 sec to power off the computer.
State before holding down the power button: screen goes blank, disks terminate, fan still runs and power lights are on.

Executing 'systemctl poweroff' (or reboot) from tty1 as su works as expected.

Code: [Select]
joeb@rebel:~$ inxi -v3
System:    Host: rebel Kernel: 3.18-1.towo-siduction-amd64 x86_64 (64 bit gcc: 4.9.2)
           Desktop: Xfce 4.10.2 (Gtk 2.24.18) Distro: siduction 14.1.0 Indian Summer - xfce - (201411230427)
Machine:   Mobo: Gigabyte model: GA-MA790XT-UD4P v: x.x Bios: Award v: F5 date: 08/05/2009
CPU:       Quad core AMD Phenom II X4 955 (-MCP-) cache: 2048 KB
           flags: (lm nx sse sse2 sse3 sse4a svm) bmips: 25727
           clock speeds: max: 3200 MHz 1: 800 MHz 2: 2100 MHz 3: 2100 MHz 4: 2100 MHz
Graphics:  Card: NVIDIA GK104 [GeForce GTX 770] bus-ID: 01:00.0
           Display Server: X.Org drivers: nouveau (unloaded: fbdev,vesa)
           Resolution: 1920x1200@59.95hz, 1920x1200@59.95hz
           GLX Renderer: Gallium 0.4 on NVE4 GLX Version: 3.0 Mesa 10.3.2 Direct Rendering: Yes
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: ce00 bus-ID: 03:00.0
           IF: eth0 state: up speed: 1000 Mbps duplex: full
Drives:    HDD Total Size: 5501.1GB (25.4% used) ID-1: model: ST2000DL003
           ID-2: model: SAMSUNG_HD501LJ ID-3: model: SAMSUNG_HD103UJ
           ID-4: model: ST2000DL003
Info:      Processes: 241 Uptime: 55 min Memory: 808.1/16054.4MB Init: systemd runlevel: 5 Gcc sys: 4.9.2
           Client: Shell (bash 4.3.301) inxi: 2.2.16
The only hint I could find in journalctl:
Code: [Select]
Dez 19 14:30:19 rebel systemd[1]: ^[[1;39mlightdm.service: main process exited, code=exited, status=1/FAILURE
Dez 19 14:30:19 rebel systemd[1]: ^[[1;39mUnit lightdm.service entered failed state.
Dez 19 14:30:19 rebel lightdm[995]: Failed to get D-Bus connection
I've also tried to narrow down the issue by activating 'system.log_debug systemd.log_target=kmsg log_buf_len=1M' in the boot options but couldn't really find something usefull.
I would be grateful if you can point me in the right direction to solve this.
thanks in advance!
best regards
« Last Edit: 2014/12/23, 13:27:42 by piper »


  • Guest
Re: [OBSOLETE] shutdown but no power off
« Reply #1 on: 2014/12/22, 17:52:29 »
installing the nvidia drivers solved this for me

best regards