Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] Installation Probleme, keine Treiber, kein Internet kein USB  (Read 12916 times)

schnorg

  • Guest
[DE] Installation Probleme, keine Treiber, kein Internet kein USB
« Reply #15 on: 2011/02/12, 20:54:35 »
danke!
ja, hab den gleichen PC mit den gleichen Kabel usw.

aus Ubuntu:

Code: [Select]
dmesg | grep eth
[    1.306069] r8169 0000:02:00.0: eth0: RTL8168b/8111b at 0xffffc90011134000, 00:19:66:84:ec:6f, XID 18000000 IRQ 59
[    1.327419] net eth1: ADMtek Comet rev 17 at Port 0xe800, 00:0c:41:22:4e:87, IRQ 19
[    2.360884] radeon 0000:03:00.0: Error during ACPI methods call
[   31.376913] r8169 0000:02:00.0: eth0: link up
[   31.376921] r8169 0000:02:00.0: eth0: link up



 
Code: [Select]
ifconfig -a
eth0      Link encap:Ethernet  Hardware Adresse 00:19:66:84:ec:6f  
          inet Adresse:192.168.1.2  Bcast:192.168.1.255  Maske:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metrik:1
          RX packets:30855 errors:0 dropped:0 overruns:0 frame:0
          TX packets:27050 errors:0 dropped:0 overruns:0 carrier:0
          Kollisionen:0 Sendewarteschlangenlänge:1000
          RX bytes:32016547 (32.0 MB)  TX bytes:3302954 (3.3 MB)
          Interrupt:59 Basisadresse:0x4000

eth1      Link encap:Ethernet  Hardware Adresse 00:0c:41:22:4e:87  
          UP BROADCAST MULTICAST  MTU:1500  Metrik:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:2 dropped:0 overruns:0 carrier:4
          Kollisionen:0 Sendewarteschlangenlänge:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
          Interrupt:19 Basisadresse:0xe800

lo        Link encap:Lokale Schleife  
          inet Adresse:127.0.0.1  Maske:255.0.0.0
          UP LOOPBACK RUNNING  MTU:16436  Metrik:1
          RX packets:41 errors:0 dropped:0 overruns:0 frame:0
          TX packets:41 errors:0 dropped:0 overruns:0 carrier:0
          Kollisionen:0 Sendewarteschlangenlänge:0
          RX bytes:4102 (4.1 KB)  TX bytes:4102 (4.1 KB)

vboxnet0  Link encap:Ethernet  Hardware Adresse 0a:00:27:00:00:00  
          BROADCAST MULTICAST  MTU:1500  Metrik:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          Kollisionen:0 Sendewarteschlangenlänge:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)



Rest kommt später.

Gruß
Peter

schnorg

  • Guest
Installation Probleme, keine Treiber, kein Internet kein USB
« Reply #16 on: 2011/02/18, 00:25:14 »
schade, antwortet keiner mehr. hab ich wahrscheinlich wieder irgendwas nicht beachtet. Ich denke, ich lass das mit Aptosid, ist scheinbar doch sehr kompliziert.
Danke!
Machts gut!

ralv

  • Guest
Installation Probleme, keine Treiber, kein Internet kein USB
« Reply #17 on: 2011/02/18, 05:13:15 »
Sorry...aber deine letzte Aussage war " Rest kommt später"...ich hab also auf die fehlenden Angaben gewartet.

schnorg

  • Guest
Installation Probleme, keine Treiber, kein Internet kein USB
« Reply #18 on: 2011/02/18, 17:34:43 »
ah, ok Ralv, da die Augabe aus den andern Systemn nicht viel anders sein wird, wie geagt, es gibt nirgends Probleme, hab ich erst mal auf eine Reaktion gewartet, weil ich auch nicht ständig alle Systeme boote. Kann man denn daran jetzt irgendwas erkennen?

Aber ich will euch auch nicht aufhalten. Danke für eure bisherige Hilfe! Wie gesagt, war früher mal begeisterter Siduxer, nach irgendeinem Update gings nicht mehr und hab dann Gentoo gemacht. Wollte es jetzt nochmal ausprobieren, weil ich dachte, es ist evtl. etwas weniger Wartungsintensiv und sehr up-to-date. Aber ich will jetzt ja nicht alle damit aufhalten, nur um es mal auszuprobieren. Es gibt ja genügend andere Möglichkeiten. Falls ihr mich noch überzeugen wollt, könnt ihr es gern nochmal versuchen.

Danke!
Liebe Grüße
Peter

ralv

  • Guest
Installation Probleme, keine Treiber, kein Internet kein USB
« Reply #19 on: 2011/02/18, 18:05:22 »
Okay...

Wenn man sich die dmesg-Ausgaben anschaut, sehen die ziemlich identisch aus. Die Karte wird in beiden Fällen erkannt, der Link kommt auch hoch.

Wenn du noch probieren magst, zeig mal bitte den Inhalt von
Code: [Select]
/etc/resolv.conf und
Code: [Select]
/etc/network/interfaces sowie die ausgabe von
Code: [Select]
ps aux | grep dhcp

unter aptosid...

schnorg

  • Guest
Installation Probleme, keine Treiber, kein Internet kein USB
« Reply #20 on: 2011/02/18, 19:43:28 »
danke Ralv!
ja das probier ich gern. reicht es, wenn ich das im Live-CD-modus mache? ich komm nämlich nicht mehr in die Installation rein, seit ich von ubuntu aus grub-install gemacht hab. Aptosid wird da nur als "unbekannte linux-Distribution" aufgeführt und bleibt beim start dann immer hängen.

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.844
Installation Probleme, keine Treiber, kein Internet kein USB
« Reply #21 on: 2011/02/18, 19:50:32 »
du kannst mal von ubuntu aus os-prober aufrufen, um das zu ändern.

greetz
devil

schnorg

  • Guest
Installation Probleme, keine Treiber, kein Internet kein USB
« Reply #22 on: 2011/02/18, 20:13:27 »
os-prober bringt:

Code: [Select]
/dev/sdb2:unknown Linux distribution:Linux:linux

schnorg

  • Guest
Installation Probleme, keine Treiber, kein Internet kein USB
« Reply #23 on: 2011/02/18, 20:35:49 »
Code: [Select]
aptosid@aptosid:~$ cat /etc/resolv.conf
# Dynamic resolv.conf(5) file for glibc resolver(3) generated by resolvconf(8)
#     DO NOT EDIT THIS FILE BY HAND -- YOUR CHANGES WILL BE OVERWRITTEN
nameserver 192.168.1.1
search RP614v4


Code: [Select]
aptosid@aptosid:~$ cat /etc/network/interfaces
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

allow-hotplug eth1
iface eth1 inet dhcp


Code: [Select]
aptosid@aptosid:~$ ps aux | grep dhcp
root      2607  0.0  0.0   2380   460 ?        Ss   20:16   0:00 dhclient -v -pf /var/run/dhclient.eth1.pid -lf /var/lib/dhcp/dhclient.eth1.leases eth1
aptosid   3753  0.0  0.0   5324   760 pts/1    S+   20:20   0:00 grep dhcp



nochmal zur Ergänzung

Code: [Select]
aptosid@aptosid:~$ dmesg | grep eth
[    1.483247] net eth0: ADMtek Comet rev 17 at Port 0xe800, 00:0c:41:22:4e:87, IRQ 19
[    1.497586] r8169 0000:02:00.0: eth1: RTL8168b/8111b at 0xf83e2000, 00:19:66:84:ec:6f, XID 18000000 IRQ 59
[   28.647088] r8169 0000:02:00.0: eth1: link down
[   28.647095] r8169 0000:02:00.0: eth1: link down
[   28.647249] ADDRCONF(NETDEV_UP): eth1: link is not ready
[   30.239737] r8169 0000:02:00.0: eth1: link up
[   30.239897] ADDRCONF(NETDEV_CHANGE): eth1: link becomes ready
[   40.930026] eth1: no IPv6 routers present
[  341.303247] r8169 0000:02:00.0: eth1: link down
[  505.155969] r8169 0000:02:00.0: eth1: link down
[  505.156162] ADDRCONF(NETDEV_UP): eth1: link is not ready




Ich habe auch nochmal beide Netzwerkkarten probiert mit Ceni. Beim Aufruf von Ceni wird schon keinerlei ip-Adresse usw. ausgefüllt, das würde Ceni doch normal automatisch eintragen, denke ich.
In ubuntu funktionieren beide Karten per default, habs grad nochmal probiert.

Danke


edit: der Aufruf erfolgte aus der Life-CD

ralv

  • Guest
Installation Probleme, keine Treiber, kein Internet kein USB
« Reply #24 on: 2011/02/18, 21:16:41 »
ceni konfiguriert nur deine hardware, das zeigt keine ip-konfiguration an.
die dateien sehen auch ordnungsgemäß aus...
so aus der ferne habe ich dazu leider keine weiteren ideen, tut mir leid...

schnorg

  • Guest
Installation Probleme, keine Treiber, kein Internet kein USB
« Reply #25 on: 2011/02/18, 22:15:19 »
hm - schade. aber danke

Offline reddark

  • User
  • Posts: 1.053
    • http://www.klangruinen.de/
Installation Probleme, keine Treiber, kein Internet kein USB
« Reply #26 on: 2011/02/18, 22:50:33 »
Wenn das aus ner life-CD kommt - fehlt da nicht evtl. die non-free-firmware????

schnorg

  • Guest
Installation Probleme, keine Treiber, kein Internet kein USB
« Reply #27 on: 2011/02/18, 23:08:44 »
habe ja auch eine aptosid-Installation, in die ich nicht mehr reinkomme. da ging es auch mit der non-free-firmware nicht, hab die dort installiert

Offline reddark

  • User
  • Posts: 1.053
    • http://www.klangruinen.de/
Installation Probleme, keine Treiber, kein Internet kein USB
« Reply #28 on: 2011/02/19, 00:31:05 »
Weil ich hab die selbe bzw ne ähnliche Karte wie du:

Code: [Select]
0.896638] r8169 0000:02:00.0: eth0: RTL8102e at 0xffffc900110fe000, 1c:c1:de:b8:30:ec, XID 04e00000 IRQ 40

und hier gehts ohne Probleme ....

schnorg

  • Guest
Installation Probleme, keine Treiber, kein Internet kein USB
« Reply #29 on: 2011/02/19, 10:32:04 »
kann es sein, dass die zweite Karte da einfach dazwischen-spinnt? evtl. bau ich die mal aus. obwohl die wie gesagt auch funzt