Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic:  [SOLVED]:Errors on apt-get update  (Read 2502 times)

vonh

  • Guest
[SOLVED]:Errors on apt-get update
« on: 2015/10/10, 00:26:47 »
I get these errors when I try an apt-get update. Is there some fault on the repository servers?

Code: [Select]
W: Failed to fetch http://packages.siduction.org/kdenext/dists/kde-frameworks/main/i18n/Translation-en_GB  Bad header line

W: Failed to fetch http://packages.siduction.org/kdenext/dists/kde-frameworks/main/i18n/Translation-en  Bad header line

W: Failed to fetch http://ftp.spline.de/pub/siduction/base/dists/unstable/main/binary-amd64/Packages  404  Not Found

W: Failed to fetch http://ftp.spline.de/pub/siduction/base/dists/unstable/main/binary-i386/Packages  Bad header line

W: Failed to fetch http://ftp.spline.de/pub/siduction/extra/dists/unstable/main/binary-i386/Packages  404  Not Found

W: Failed to fetch http://ftp.spline.de/pub/siduction/fixes/dists/unstable/main/binary-amd64/Packages  404  Not Found

W: Failed to fetch http://ftp.spline.de/pub/siduction/fixes/dists/unstable/main/binary-i386/Packages  404  Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.
« Last Edit: 2015/10/17, 10:30:07 by vonh »

Offline melmarker

  • User
  • Posts: 2.799
    • g-com.eu
Re: Errors on apt-get update
« Reply #1 on: 2015/10/10, 01:12:44 »
nope - but it may be that your network connection or name resolving is broken
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)

vonh

  • Guest
SOLVED: Errors on apt-get update
« Reply #2 on: 2015/10/17, 10:28:54 »
It appeared to fix itself. There may have been some problems connecting to the server. Perhaps it was handling too many connections