seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2017/08/19, 14:54:39


Help

Recent Posts

Pages: [1] 2 3 ... 10
1
Upgrade Warnings (DE / EN) / Re: SOLVED -- hplip to be removed
« Last post by dibl on Today at 11:36:30 »
Right, same here.  But this time it is not due to the hp-data version -- it is surely due to the ongoing qt transition, although I have not tracked down the exact reason that affects hplip.  There are also lots of KDE packages to be removed, if you use a KDE desktop.


You can use


Code: [Select]
apt full-upgrade -d

and download the packages to be updated, but not do the installation.  That way, when the dependency conflicts are resolved, the full-upgrade will not take as long.
2
Upgrade Warnings (DE / EN) / Re: SOLVED -- hplip to be removed
« Last post by KrunchTime on Today at 10:58:40 »
Didn't see that, but full-upgrade on my systems currently want to remove the hplip-gui package.
3
Free Speech (EN) / Re: Cool Random Internet Stuff
« Last post by KrunchTime on Today at 10:55:23 »
The Ashley Book of Knots and Macrame. working with rope, line and plating. Every practical knot, what it looks like, who uses it, where it comes from and how to tie it with 7000 drawings representing 3800 knots.


Published in 1944; free download in various e-book formats.


The Ashley Book of Knots
4
Installation - Support / Re: Calamares fails big time for me.
« Last post by melmarker on 2017/08/17, 23:14:40 »
i guess there are no plans to implement lvm2 in the next future - at least i don't know nothing about.
so installing with calamares to a normal partition and transfer to lvm should work
5
Installation - Support / Re: Calamares fails big time for me.
« Last post by bevo on 2017/08/17, 21:22:45 »
Does not work, problem as described.

https://forum.openmandriva.org/t/does-calamares-support-lvm2-volumes/632

So I will wait  ;)

6
Installation - Support / Re: Calamares fails big time for me.
« Last post by devil on 2017/08/17, 19:26:14 »
You need to create the LVM Volume beforehand, then it should work. Not tested it myself though.
7
Installation - Support / Re: Calamares fails big time for me.
« Last post by bevo on 2017/08/17, 13:37:54 »
Calamares probably needs a rebuild due to many changes in the last few months. The version on the release images works fine.

Is there a version which supports LVM yet?
8
Upgrade Warnings (DE / EN) / Qt 5.9.1 Transition started
« Last post by melmarker on 2017/08/16, 11:32:41 »
This will wreck existing Qt and KDE installations right now - keep calm. If Qt is done i guess that KF5 transiton will start - so this can last a week or so.
https://release.debian.org/transitions/html/qtbase-abi-5-9-1.html
https://release.debian.org/transitions/html/qtdeclarative-5-9-1.html
9
Upgrade Warnings (DE / EN) / Re: [solved] vim broken?
« Last post by Geier0815 on 2017/08/15, 20:22:16 »
Now it's ok for me too.
10
Upgrade Warnings (DE / EN) / Re: vim broken?
« Last post by lexruee on 2017/08/15, 16:00:35 »
Indeed yesterday apt wanted to remove vim as well on my system.
But with the latest upgrade it seems to be fixed :-).

Code: [Select]
sudo apt full-upgrade -s
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages will be upgraded:
  vim vim-common vim-gnome vim-gtk3 vim-gui-common vim-runtime vim-tiny
7 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Inst vim [2:8.0.0197-5+b1] (2:8.0.0946-1 Debian:unstable [amd64]) []
Inst vim-gtk3 [2:8.0.0197-5+b1] (2:8.0.0946-1 Debian:unstable [amd64]) []
Inst vim-tiny [2:8.0.0197-5+b1] (2:8.0.0946-1 Debian:unstable [amd64]) []
Inst vim-runtime [2:8.0.0197-5] (2:8.0.0946-1 Debian:unstable [all]) []
Inst vim-common [2:8.0.0197-5] (2:8.0.0946-1 Debian:unstable [all]) []
Inst vim-gui-common [2:8.0.0197-5] (2:8.0.0946-1 Debian:unstable [all])
Inst vim-gnome [2:8.0.0197-5] (2:8.0.0946-1 Debian:unstable [all])
Conf vim (2:8.0.0946-1 Debian:unstable [amd64])
Conf vim-gtk3 (2:8.0.0946-1 Debian:unstable [amd64])
Conf vim-tiny (2:8.0.0946-1 Debian:unstable [amd64])
Conf vim-runtime (2:8.0.0946-1 Debian:unstable [all])
Conf vim-common (2:8.0.0946-1 Debian:unstable [all])
Conf vim-gui-common (2:8.0.0946-1 Debian:unstable [all])
Conf vim-gnome (2:8.0.0946-1 Debian:unstable [all])

Code: [Select]
apt policy vim
vim:
  Installed: 2:8.0.0197-5+b1
  Candidate: 2:8.0.0946-1
  Version table:
     2:8.0.0946-1 500
        500 https://ftp.ch.debian.org/debian unstable/main amd64 Packages
 *** 2:8.0.0197-5+b1 100
        100 /var/lib/dpkg/status
Pages: [1] 2 3 ... 10