Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [EN] "alt ." for hidden files not working for right alt  (Read 1518 times)

Offline vayu

  • User
  • Posts: 232
[EN] "alt ." for hidden files not working for right alt
« on: 2013/07/31, 21:56:11 »
alt+. used to toggle hidden files in dolphin and konqueror only works on the left alt key for me.

Any idea how to see where it is set to and how to reset it.  In KDE system settings I've found a list with most of the keys defined, but cannot see alt . in there.

Offline vayu

  • User
  • Posts: 232
RE: "alt ." for hidden files not working for right
« Reply #1 on: 2013/07/31, 22:20:30 »
Turns out there's two places in sytem settings to look.
I was looking in Shortcuts and Gestures. I found where the key was redefined in Input Devices/Keyboard/Advanced.

Offline spacepenguin

  • User
  • Posts: 862
    • spacepenguin.de
RE: "alt ." for hidden files not working for right
« Reply #2 on: 2013/08/03, 04:17:25 »
I have defined it in Dolphin - Settings - Configure Shortcuts. Alt+. is default and I use it most of the time but I also have defined AltGr+. (i.e. the right Alt key +.) as alternative there. No problems with it...
Susan | Hardware: SysProfile
Music-Profile: http://www.last.fm/de/user/spacepengu