Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [EN] How to connect to a WD MyBook network drive or other network drive not listed  (Read 1920 times)

Offline humon

  • Newbie
  • Posts: 4
Hi there,

I've never done a forum before.  I'd like to know how to connect to a network attached drive I have.

I've been running siduction for about a year.  I tried it out a few times before getting it running more seriously.  I am really pleased with the distribution.  Thank you to all who have made it so good.

I'm trying to connect to a WD myBook type of NAS but don't understand how to get it to connect.  I use several other distros (MX, Manjaro, RPi, Mint, etc.) and have done for many years, but I still consider myself a newbie.

When I use my other systems I am able to map to my little network drive very easily.

I'm not sure who in the Forum to ask, but....

How do I make this connection?  Did I fail to set something up when I did my initial installation?  Perhaps you give me some guidance so I can get access from my siduction box.

I run siduction on the following ancient HP DM1.

  Kernel: 6.8.3-1-siduction-amd64 arch: x86_64 bits: 64 compiler: gcc
  Desktop: Xfce v: 4.18.1 tk: Gtk v: 3.24.41... Distro: siduction
    22.1.2 Masters_of_War - xfce - (202303151607) base: Debian GNU/Linux
Type: Laptop System: Hewlett-Packard product: HP Pavilion dm1 Notebook PC
   Info: model: AMD E-350 socket: FT1 bits: 64 type: MCP arch: Bobcat level: v1
    built: 2011-13
Device-1: AMD Wrestler [Radeon HD 6310] vendor: Hewlett-Packard
  Device-1: Realtek RTL8111/8168/8211/8411 PCI Express Gigabit Ethernet
    vendor: Hewlett-Packard Pavilion DM1Z-3000
  Device-2: Ralink RT5390 [802.11 b/g/n 1T1R G-band PCI Express Single Chip]
    vendor: Hewlett-Packard Pavilion DM1Z-3000 PCIe wireless card
  Device-1: Ralink CSR BS8510


Offline eriefisher

  • User
  • Posts: 273
How did you connect to it in the past? There shouldn't be anything unique to Siduction that would prevent a connection other than maybe install the software required but I doubt that. There are several protocols that can be used such as sshfs, smb, fuse etc but if your already familiar with one it would be best to start there. I don't know what the NAS uses or has available.

Offline humon

  • Newbie
  • Posts: 4
Thanks.  Problem solved.

I  installed samba.  Sheesh!  I was trying to solve the problem by seeing it as far more complicated.  I thought samba was already installed so I didn't even think of that.  Always check to see if the machine is plugged in before you do anything else, right?

Sorry for the bother.  Samba in, network up, flame on!