Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [EN] Possible missing firmware  (Read 8523 times)

Offline se7en

  • User
  • Posts: 110
[EN] Possible missing firmware
« on: 2012/12/12, 05:22:06 »
I get this with my new desktop and riders.

Code: [Select]
Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-3.6-10.towo-siduction-amd64
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8106e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8411-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8402-1.fw for module r8169


firmware-realtek is installed

Code: [Select]
root@bigbox:/home/se7en# apt-cache policy firmware-realtek
firmware-realtek:
  Installed: 0.36
  Candidate: 0.36
  Version table:
 *** 0.36 0
        500 http://http.debian.net/debian/ unstable/non-free amd64 Packages
        100 /var/lib/dpkg/status


rest of the system is:

Code: [Select]
root@bigbox:/home/se7en# inxi -v3
System:    Host: bigbox Kernel: 3.6-9.towo-siduction-amd64 x86_64 (64 bit, gcc: 4.7.2)
           Desktop: KDE 4.8.4 (Qt 4.8.2) Distro: siduction 12.2.0~rc2 Riders on the Storm - kde - (201212022236)
Machine:   Mobo: Acer model: Aspire MC605 version: v1.0 serial: DBSM111001241002559100
           Bios: American Megatrends version: P11-A0L date: 09/05/2012
CPU:       Dual core Intel Core i3-2130 CPU (-HT-MCP-) cache: 3072 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 13568.7
           Clock Speeds: 1: 1600.00 MHz 2: 1600.00 MHz 3: 1600.00 MHz 4: 1600.00 MHz
Graphics:  Card: Intel 2nd Generation Core Processor Family Integrated Graphics Controller bus-ID: 00:02.0
           X.org: 1.12.4 drivers: intel (unloaded: fbdev,vesa) tty size: 202x34 Advanced Data: N/A for root
Network:   Card-1: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller
           driver: r8169 ver: 2.3LK-NAPI port: e000 bus-ID: 02:00.0
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: ec:a8:6b:d5:db:cf
           Card-2: Atheros AR9462 Wireless Network Adapter driver: ath9k bus-ID: 03:00.0
           IF: wlan0 state: up mac: 74:e5:43:c8:00:cd
Drives:    HDD Total Size: 1500.3GB (10.7% used) 1: model: ST31000524AS
           2: model: HD
Info:      Processes: 205 Uptime: 21 min Memory: 1642.0/3840.7MB Runlevel: 5 Gcc sys: 4.7.2 Client: Shell inxi: 1.8.20

Offline dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 2.373
    • Land of the Buckeye
RE: Possible missing firmware
« Reply #1 on: 2012/12/12, 13:12:47 »
Yes, I have that message on my netbook with Realtek ethernet.  The key is "possible" -- it is a warning that comes only because it sees the Realtek chip. If your ethernet and wifi are working, then you can just ignore the warning.
System76 Oryx Pro, Intel Core i7-11800H, SSD 970 EVO Plus;  Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO

Offline se7en

  • User
  • Posts: 110
RE: Possible missing firmware
« Reply #2 on: 2012/12/12, 14:27:19 »
thanks