Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: Epson V100 Sanner (erledigt)  (Read 1838 times)

Offline solo

  • shape the future
  • User
  • Posts: 172
Epson V100 Sanner (erledigt)
« on: 2021/05/02, 11:53:40 »
Suche nach Antwort
XSane erkennt den Scanner nicht,
Imagescan konnte keinen Befehl an den Scanner senden.
Habe schon mehrfach von Epson das Programm
< iscan-gt-s600-bundle-2.30.4.x64.deb.tar.gz >
zu installieren versucht, aber kein  Erfolg. Alle UD und DU.  Möglicherweise habe ich einen Bock geschossen
 :o >:(


# lsusb -vv| grep -i epson

can't get debug descriptor: Resource temporarily unavailable
Bus 001 Device 005: ID 04b8:012d Seiko Epson Corp. GT-F650 [GT-S600/Perfection V10/V100
can't get debug descriptor: Resource temporarily unavailable 
idVendor           
0x04b8 Seiko Epson Corp.
iManufacturer           
1 EPSON 
iProduct               
2 EPSON Scanner
Gruß solo
« Last Edit: 2021/05/12, 05:48:48 by solo »
We did not come to fear the future.
We came here to shape it.
(Barack Obama)

Offline edlin

  • User
  • Posts: 42
Re: Epson V100 Sanner
« Reply #1 on: 2021/05/02, 13:16:29 »
Ich habe einen anderen Abtaster von EPSON, aber das Problem kommt mir bekannt vor.
Code: [Select]
Bus 002 Device 024: ID 04b8:0122 Seiko Epson Corp. GT-F520/GT-F570 [Perfection 3590 PHOTO]
  idVendor           0x04b8 Seiko Epson Corp.
  iManufacturer           1 EPSON
  iProduct                2 EPSON Scanner


Immer, wenn der Scan nicht ordentlich beendet wurde und die Abtasteinheit in die Ausgangsstellung gebracht wurde oder ein Transport ohne die Transportsicherung gemacht wurde etc., stellt sich das Teil unter Linux stur. Unter Win wird der Scanner eigenartigerweise wieder ordentlich resetet.

Entweder mal an einen Win-PC hängen (das Teil müsste dann die Ausgangsposition nochmal beim Start anfahren oder (macht Arbeit) öffnen und die Scaneinheit in die Ausgangsposition bringen.


edlin
Der Kluge lernt aus allem und von jedem,
der Normale aus seinen Erfahrungen
und der Dumme weiß alles besser.

Sokrates

Offline solo

  • shape the future
  • User
  • Posts: 172
Re: Epson V100 Sanner
« Reply #2 on: 2021/05/02, 21:24:03 »
Mit Win10 funktioniert der Scanner.
Imagescan für Linux und dergleichen bringen kein Ergebnis.

# sane-find-scanner.
found USB scanner (vendor=0x04b8 [EPSON], product=0x012d [EPSON Scanner]) at libusb:003:003

# scanimage -L
No scanners were identified.


Mal sehen, was sich ändern lässt.
Gruß solo
« Last Edit: 2021/05/02, 22:00:22 by solo »
We did not come to fear the future.
We came here to shape it.
(Barack Obama)

Offline edlin

  • User
  • Posts: 42
Re: Epson V100 Sanner
« Reply #3 on: 2021/05/03, 09:40:28 »
Irgendwie schleppst du deine Probleme mit dem V100 ja schon über 10 Jahre mit dir rum.
Die entsprechenden Threads wirst du ja selbst finden.
Ich habe spaßeshalber mal eine sauberes C-Blues Live-Image gestartet. Ohne weitere Aktualisierung und ohne weitere Pakete läuft mein Epson sofort unter xsane.

Der Scanner wird mit sane-find-scanner gefunden und scanimage -L zeigt ihn korrekt an. Schau mal, ob dir deine Installationsversuche von dem iscan-Geraffel keine Leichen hinterlassen haben. Da gabs auch mal eine deutliche Warnung von devil .

edlin
Der Kluge lernt aus allem und von jedem,
der Normale aus seinen Erfahrungen
und der Dumme weiß alles besser.

Sokrates

Offline solo

  • shape the future
  • User
  • Posts: 172
Re: Epson V100 Sanner
« Reply #4 on: 2021/05/12, 05:44:17 »
Eigentlich müsste ich das 10-jährige Jubiläum des Scanners feiern  ;)
We did not come to fear the future.
We came here to shape it.
(Barack Obama)

Offline solo

  • shape the future
  • User
  • Posts: 172
Re: Epson V100 Sanner
« Reply #5 on: 2021/05/12, 05:48:20 »
Danke für die Empfehlung. Nachdem ich mit C-Blues das BS neu aufgesetzt hatte, konnte ich mit dem Treiber von Epson den Scanner  wieder verwenden.  :)
Gruß solo
We did not come to fear the future.
We came here to shape it.
(Barack Obama)

Offline edlin

  • User
  • Posts: 42
Re: Epson V100 Sanner (erledigt)
« Reply #6 on: 2021/05/15, 17:48:20 »
Schön, dass alles wieder läuft.
Ein 10 Jahre alter Scanner ist ja fast nicht erwähnenswert, zumindest unter Linux. Wenn das Gerät noch macht, was es soll, dann gibt es ja keinen Grund sich davon zu trennen. Mein Epson ist ja auch so um die 15 Jahre alt und reicht mir bis heute. Und in einer Ecke steht noch ein über 20 Jahre alter Plustek OpticPro 9630P (600dpi); unter Linux könnte der auch heute noch seinen Dienst als Dokumentenscanner tun (unter Win gabs nach W98SE keine Treiber mehr ...). Nur die parallele Schnittstelle war mir dann irgendwann doch nicht mehr so zeitgemäß. Vielleicht bekommt er als Leiterplattenbelichter noch ein zweites Leben ...

edlin
Der Kluge lernt aus allem und von jedem,
der Normale aus seinen Erfahrungen
und der Dumme weiß alles besser.

Sokrates