Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] Endlosschleife Anmeldebildschirm  (Read 6637 times)

trauti

  • Guest
[DE] Endlosschleife Anmeldebildschirm
« on: 2010/10/23, 13:22:26 »
Servus,

seit vorgestern habe ich ein Problem, bei dem ich nicht weiter weiß. Ich schreibs mal chronologisch auf:

Mittwoch:
Keinerlei Probleme, alles lief super. Hab dann Skype installiert (s. http://flexible.xapient.net/?p=427), das dann auch problemlos lief (zumindestens im Chat-Modus). Den Rechner hab ich ganz normal herunter gefahren. Als System lief noch sidux 64-Bit, die Umstellung auf aptosid hatte ich noch nicht gemacht.

Donnerstag:
PC eingeschaltet, sidux bootet bis zum grafischen Anmeldebildschirm. Dann läuft folgendes Procedere ab:

1) ich gebe meine Anmeldedaten ein
2) ich bestätige sie
3) Bildschirm wird schwarz
4) nach ca. 2s erscheint wieder der Anmeldebildschirm
--> 1)

Das kann ich dann wieder und wieder wiederholen. Die Anmeldedaten sind richtig. Gebe ich testweise falsche Daten ein, kommt sofort eine Fehlermeldung. Die Anmeldung an der Konsole funktioniert einwandfrei.
Bei der Suche in Google fand ich keine Hinweise, woran es liegen könnte.

Freitag:
Auf Arbeit habe ich mit 2 Kollegen gesprochen, die Linux-Erfahrungen haben. Sie konnten mir leider nicht helfen.
Zu Hause habe ich mich dann entschieden, das dist-upgrade auf aptosid durchzuführen mit der leisen Hoffnung, dass es danach wieder funktioniert. Diese Hoffnung wurde aber leider enttäuscht. Alles wie vor dem dist-upgrade. Und ich bin ratloser als zuvor.

Weiß jemand, woran es liegen könnte? In welcher Log-Datei könnte dazu was stehen?

Für Hinweise bin ich sehr dankbar! Vielen Dank schonmal im voraus!

Viele Grüße,
Stefan.

Offline hubi

  • User
  • Posts: 142
Endlosschleife Anmeldebildschirm
« Reply #1 on: 2010/10/23, 13:37:56 »
Check No. 1: was sagt der Output von "df -h"? Ist vielleicht eine Partition bummvoll?

hubi

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.842
Endlosschleife Anmeldebildschirm
« Reply #2 on: 2010/10/23, 13:54:14 »
ein prüfender blick auf ls -la /home/<user> kann auch nicht schaden. darin sollte alles <user> gehören.

greetz
devil

trauti

  • Guest
Re: Endlosschleife Anmeldebildschirm
« Reply #3 on: 2010/10/23, 14:02:34 »
Hallo hubi,

vielen Dank für die schnelle Antwort!
Laut df -h ist eigentlich noch genügend Platz:

Code: [Select]

/dev/sda6     /         Use: 53%
/dev/sda8     /home     Use: 89%


Die anderen Partitionen haben nicht direkt mit aptosid zu tun (Daten, Windows) und sind auch nicht knackevoll.

Sorry, dass ich die komplette Ausgabe hier nicht reinkopiert habe, aber ich schreib hier von meinem Not-Notebook und hab die Daten deswegen nur schnell auf einem Zettel notiert und hier abgetippt.

Viele Grüße,
Stefan.

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.842
Re: Endlosschleife Anmeldebildschirm
« Reply #4 on: 2010/10/23, 14:14:26 »
naja, 89% ist schon recht eng, je nach grösse der partition

greetz
devil

seagull

  • Guest
Re: Endlosschleife Anmeldebildschirm
« Reply #5 on: 2010/10/23, 14:22:16 »
nvidia karte?
versuch mal: apt-get install --reinstall nvidia-glx

trauti

  • Guest
Re: Endlosschleife Anmeldebildschirm
« Reply #6 on: 2010/10/23, 14:26:52 »
Hallo devil,

in meinem Home-Verzeichnis gibt es einen Unterordner namens "none", der dem root gehört. Dieser Ordner ist aber schon ewig vorhanden (erstellt am 13.11.2009) und ist leer. Der Rest gehört mir. :)

Auf Home sind noch ca. 10GB frei. Das dürfte doch nicht allzu knapp sein, oder?

Viele Grüße,
Stefan.

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.842
Re: Endlosschleife Anmeldebildschirm
« Reply #7 on: 2010/10/23, 14:35:00 »
drwxr-xr-x   2 devil devil      4096 15. Okt 21:30 none
lösch halt was und find es raus, es kann durchaus sein dass das schon zu knapp ist bei einer 100 GB partition.

greetz
devil

trauti

  • Guest
Re: Endlosschleife Anmeldebildschirm
« Reply #8 on: 2010/10/23, 14:39:21 »
Hallo seagull,

ja, ich habe eine nvidia-Grafikkarte.
Da ich unter sidux nach dist-upgrades, die einen neuen Kernel installieren, immer die nvidia-Treiber neu installieren musste (sidux startete dann immer in die Konsole, der grafische Anmeldebildschirm erschien erst gar nicht), habe ich dies gestern auch gemacht. Allerdings brach die Installation immer mit der Fehlermeldung ab, dass die Kernel-Module nicht erstellt werden können. So hab ich dann die Schritte zur Treiberinstallation aus dem aptosid-Handbuch durchlaufen (http://manual.aptosid.com/de/hw-dev-hw-dri-de.htm#non-free-3d).
Die Einträge in /etc/X11/xorg.conf.d/20-nvidia.conf stimmten, also habe ich die nächsten Schritte durchgeführt, eischließlich apt-get install --reinstall nvidia-glx. Seitdem kommt der grafische Anmeldebildschirm auch wieder.

Viele Grüße,
Stefan.

Offline Lanzi

  • User
  • Posts: 1.778
Re: Endlosschleife Anmeldebildschirm
« Reply #9 on: 2010/10/23, 14:45:42 »
ich habe das Phänomen unter Aptosid, wenn ich beim Hochfahren meine verschlüsselte Platte nicht entschlüssele.
Dabei ist sie nicht in home gemountet oder so. Ist lediglich eine extradisk, mit der ich eigentlich testen wollte.
Hast Du eine verschlüsselte Partition?

trauti

  • Guest
Re: Endlosschleife Anmeldebildschirm
« Reply #10 on: 2010/10/23, 15:05:46 »
Hallo Lanzi,

nein, ich habe keine verschlüsselte Partition.

Viele Grüße,
Stefan.

trauti

  • Guest
Re: Endlosschleife Anmeldebildschirm
« Reply #11 on: 2010/10/23, 15:30:50 »
Hallo devil,

das Verzeichnis "none" gehört jetzt mir und die Home-Partition ist nur noch halb voll. Aber leider läuft die oben beschriebene Schleife weiterhin ab... :(

Eben habe ich bemerkt, dass auf dem Anmeldebildschirm oben links noch sidux steht, obwohl ich inzwischen aptosid habe. Ist das normal oder evtl. ein Anhaltspunkt?

Viele Grüße,
Stefan.

Offline towo

  • Administrator
  • User
  • *****
  • Posts: 2.938
Re: Endlosschleife Anmeldebildschirm
« Reply #12 on: 2010/10/23, 15:37:57 »
Was sprechen den die Logfiles, insbesondere

/var/log/Xorg.0.log
/var/log/kdm.log

???
Ich gehe nicht zum Karneval, ich verleihe nur manchmal mein Gesicht.

trauti

  • Guest
Re: Endlosschleife Anmeldebildschirm
« Reply #13 on: 2010/10/23, 16:03:37 »
Hallo towo,

hier erstmal die kdm.log:

Code: [Select]

********************************************************************************
Note that your system uses syslog. All of kdm's internally generated messages
(i.e., not from libraries and external programs/scripts it uses) go to the
daemon.* syslog facility; check your syslog configuration to find out to which
file(s) it is logged. PAM logs messages related to authentication to authpriv.*.
********************************************************************************


X.Org X Server 1.7.7
Release Date: 2010-05-04
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.32-5-amd64 x86_64 Debian
Current Operating System: Linux tr-sidux 2.6.36-0.slh.1-aptosid-amd64 #1 SMP PREEMPT Wed Oct 20 22:47:07 UTC 2010 x86_64
Kernel command line: BOOT_IMAGE=/boot/vmlinuz-2.6.36-0.slh.1-aptosid-amd64 root=UUID=62e4a126-b9f3-4458-9bc3-7ea01e5985bd ro quiet quiet
Build Date: 10 October 2010  11:06:53AM
xorg-server 2:1.7.7-8 (Cyril Brulebois <kibi>)
Current version of pixman: 0.16.4
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Sat Oct 23 15:21:57 2010
(==) Using config file: "/etc/X11/xorg.conf"
(==) Using config directory: "/etc/X11/xorg.conf.d"
(==) Using system config directory "/usr/share/X11/xorg.conf.d"
SELinux: Disabled on system, not enabling in X server
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
>                   Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
QFont::fromString: Invalid description 'Serif,20,5,0,50,0'
QFont::fromString: Invalid description 'Sans Serif,10,5,0,50,0'
QFont::fromString: Invalid description 'Sans Serif,10,5,0,75,0'
SELinux: Disabled on system, not enabling in X server
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
>                   Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
QFont::fromString: Invalid description 'Serif,20,5,0,50,0'
QFont::fromString: Invalid description 'Sans Serif,10,5,0,50,0'
QFont::fromString: Invalid description 'Sans Serif,10,5,0,75,0'

X.Org X Server 1.7.7
Release Date: 2010-05-04
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.32-5-amd64 x86_64 Debian
Current Operating System: Linux tr-sidux 2.6.36-0.slh.1-aptosid-amd64 #1 SMP PREEMPT Wed Oct 20 22:47:07 UTC 2010 x86_64
Kernel command line: BOOT_IMAGE=/boot/vmlinuz-2.6.36-0.slh.1-aptosid-amd64 root=UUID=62e4a126-b9f3-4458-9bc3-7ea01e5985bd ro quiet quiet
Build Date: 10 October 2010  11:06:53AM
xorg-server 2:1.7.7-8 (Cyril Brulebois <kibi>)
Current version of pixman: 0.16.4
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Sat Oct 23 15:24:13 2010
(==) Using config file: "/etc/X11/xorg.conf"
(==) Using config directory: "/etc/X11/xorg.conf.d"
(==) Using system config directory "/usr/share/X11/xorg.conf.d"
SELinux: Disabled on system, not enabling in X server
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
>                   Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
QFont::fromString: Invalid description 'Serif,20,5,0,50,0'
QFont::fromString: Invalid description 'Sans Serif,10,5,0,50,0'
QFont::fromString: Invalid description 'Sans Serif,10,5,0,75,0'
SELinux: Disabled on system, not enabling in X server
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
>                   Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
QFont::fromString: Invalid description 'Serif,20,5,0,50,0'
QFont::fromString: Invalid description 'Sans Serif,10,5,0,50,0'
QFont::fromString: Invalid description 'Sans Serif,10,5,0,75,0'

trauti

  • Guest
Re: Endlosschleife Anmeldebildschirm
« Reply #14 on: 2010/10/23, 16:07:03 »
... und hier die Xorg.0.log:

Code: [Select]

X.Org X Server 1.7.7
Release Date: 2010-05-04
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.32-5-amd64 x86_64 Debian
Current Operating System: Linux tr-sidux 2.6.36-0.slh.1-aptosid-amd64 #1 SMP PREEMPT Wed Oct 20 22:47:07 UTC 2010 x86_64
Kernel command line: BOOT_IMAGE=/boot/vmlinuz-2.6.36-0.slh.1-aptosid-amd64 root=UUID=62e4a126-b9f3-4458-9bc3-7ea01e5985bd ro quiet quiet
Build Date: 10 October 2010  11:06:53AM
xorg-server 2:1.7.7-8 (Cyril Brulebois <kibi>)
Current version of pixman: 0.16.4
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Sat Oct 23 15:24:13 2010
(==) Using config file: "/etc/X11/xorg.conf"
(==) Using config directory: "/etc/X11/xorg.conf.d"
(==) Using system config directory "/usr/share/X11/xorg.conf.d"
(==) ServerLayout "Default Layout"
(**) |-->Screen "Default Screen" (0)
(**) |   |-->Monitor "<default>"
(**) |   |-->Device "Device 0"
(==) No monitor specified for screen "Default Screen".
Using a default monitor configuration.
(**) |-->Input Device "Keyboard0"
(**) |-->Input Device "Mouse0"
(==) Automatically adding devices
(==) Automatically enabling devices
(WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/share/fonts/X11/Type1" does not exist.
Entry deleted from font path.
(WW) The directory "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType" does not exist.
Entry deleted from font path.
(==) FontPath set to:
/usr/share/fonts/X11/misc,
/usr/share/fonts/X11/100dpi/:unscaled,
/usr/share/fonts/X11/75dpi/:unscaled,
/usr/share/fonts/X11/100dpi,
/usr/share/fonts/X11/75dpi,
built-ins
(==) ModulePath set to "/usr/lib/xorg/modules"
(WW) AllowEmptyInput is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
(WW) Disabling Keyboard0
(WW) Disabling Mouse0
(II) Loader magic: 0x7c8a20
(II) Module ABI versions:
X.Org ANSI C Emulation: 0.4
X.Org Video Driver: 6.0
X.Org XInput driver : 7.0
X.Org Server Extension : 2.0
(++) using VT number 7

(--) PCI:*(0:4:0:0) 10de:0393:1043:820e nVidia Corporation G73 [GeForce 7300 GT] rev 161, Mem @ 0xcf000000/16777216, 0xd0000000/268435456, 0xce000000/16777216, I/O @ 0x0000e800/128, BIOS @ 0x????????/131072
(II) Open ACPI successful (/var/run/acpid.socket)
(II) LoadModule: "extmod"
(II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
compiled for 1.7.7, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension SELinux
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "dbe"
(II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
compiled for 1.7.7, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "glx"
(II) Loading /usr/lib/xorg/modules/extensions/libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.0
Module class: X.Org Server Extension
(II) NVIDIA GLX Module  195.36.31  Thu Jun  3 08:59:25 PDT 2010
(II) Loading extension GLX
(II) LoadModule: "record"
(II) Loading /usr/lib/xorg/modules/extensions/librecord.so
(II) Module record: vendor="X.Org Foundation"
compiled for 1.7.7, module version = 1.13.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension RECORD
(II) LoadModule: "dri"
(II) Loading /usr/lib/xorg/modules/extensions/libdri.so
(II) Module dri: vendor="X.Org Foundation"
compiled for 1.7.7, module version = 1.0.0
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension XFree86-DRI
(II) LoadModule: "dri2"
(II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
(II) Module dri2: vendor="X.Org Foundation"
compiled for 1.7.7, module version = 1.1.0
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DRI2
(II) LoadModule: "nvidia"
(II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.so
(II) Module nvidia: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.0
Module class: X.Org Video Driver
(II) NVIDIA dlloader X Driver  195.36.31  Thu Jun  3 08:27:29 PDT 2010
(II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
(II) Primary Device is: PCI 04@00:00:0
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/lib/xorg/modules/libfb.so
(II) Module fb: vendor="X.Org Foundation"
compiled for 1.7.7, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "wfb"
(II) LoadModule: "wfb"
(II) Loading /usr/lib/xorg/modules/libwfb.so
(II) Module wfb: vendor="X.Org Foundation"
compiled for 1.7.7, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Module "ramdac" already built-in
(==) NVIDIA(0): Depth 24, (==) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) Oct 23 15:24:15 NVIDIA(0): Enabling RENDER acceleration
(II) Oct 23 15:24:15 NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) Oct 23 15:24:15 NVIDIA(0):     enabled.
(II) Oct 23 15:24:16 NVIDIA(0): NVIDIA GPU GeForce 7300 GT (G73) at PCI:4:0:0 (GPU-0)
(--) Oct 23 15:24:16 NVIDIA(0): Memory: 262144 kBytes
(--) Oct 23 15:24:16 NVIDIA(0): VideoBIOS: 05.73.22.54.00
(II) Oct 23 15:24:16 NVIDIA(0): Detected PCI Express Link width: 16X
(--) Oct 23 15:24:16 NVIDIA(0): Interlaced video modes are supported on this GPU
(--) Oct 23 15:24:16 NVIDIA(0): Connected display device(s) on GeForce 7300 GT at PCI:4:0:0:
(--) Oct 23 15:24:16 NVIDIA(0):     HP ZR24w (DFP-0)
(--) Oct 23 15:24:16 NVIDIA(0): HP ZR24w (DFP-0): 330.0 MHz maximum pixel clock
(--) Oct 23 15:24:16 NVIDIA(0): HP ZR24w (DFP-0): Internal Dual Link TMDS
(II) Oct 23 15:24:16 NVIDIA(0): Assigned Display Device: DFP-0
(II) Oct 23 15:24:16 NVIDIA(0): Validated modes:
(II) Oct 23 15:24:16 NVIDIA(0):     "nvidia-auto-select"
(II) Oct 23 15:24:16 NVIDIA(0): Virtual screen size determined to be 1920 x 1200
(--) Oct 23 15:24:16 NVIDIA(0): DPI set to (90, 87); computed from "UseEdidDpi" X config
(--) Oct 23 15:24:16 NVIDIA(0):     option
(==) Oct 23 15:24:16 NVIDIA(0): Enabling 32-bit ARGB GLX visuals.
(--) Depth 24 pixmap format is 32 bpp
(II) Oct 23 15:24:16 NVIDIA(0): Initialized GPU GART.
(II) Oct 23 15:24:16 NVIDIA(0): Setting mode "nvidia-auto-select"
(II) Loading extension NV-GLX
(II) Oct 23 15:24:17 NVIDIA(0): Initialized OpenGL Acceleration
(==) NVIDIA(0): Disabling shared memory pixmaps
(II) Oct 23 15:24:17 NVIDIA(0): Initialized X Rendering Acceleration
(==) NVIDIA(0): Backing store disabled
(==) NVIDIA(0): Silken mouse enabled
(==) NVIDIA(0): DPMS enabled
(II) Loading extension NV-CONTROL
(II) Loading extension XINERAMA
(==) RandR enabled
(II) Initializing built-in extension Generic Event Extension
(II) Initializing built-in extension SHAPE
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension BIG-REQUESTS
(II) Initializing built-in extension SYNC
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension XC-MISC
(II) Initializing built-in extension SECURITY
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFIXES
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) Initializing built-in extension COMPOSITE
(II) Initializing built-in extension DAMAGE
SELinux: Disabled on system, not enabling in X server
(II) Initializing extension GLX
(II) config/udev: Adding input device Power Button (/dev/input/event4)
(**) Power Button: Applying InputClass "evdev keyboard catchall"
(II) LoadModule: "evdev"
(II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
(II) Module evdev: vendor="X.Org Foundation"
compiled for 1.7.6.901, module version = 2.3.2
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 7.0
(**) Power Button: always reports core events
(**) Power Button: Device: "/dev/input/event4"
(II) Power Button: Found keys
(II) Power Button: Configuring as keyboard
(II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "pc105"
(**) Option "xkb_layout" "de,us"
(**) Option "xkb_options" "lv3:ralt_switch,compose:lwin,grp:alt_shift_toggle"
(II) config/udev: Adding input device Power Button (/dev/input/event3)
(**) Power Button: Applying InputClass "evdev keyboard catchall"
(**) Power Button: always reports core events
(**) Power Button: Device: "/dev/input/event3"
(II) Power Button: Found keys
(II) Power Button: Configuring as keyboard
(II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "pc105"
(**) Option "xkb_layout" "de,us"
(**) Option "xkb_options" "lv3:ralt_switch,compose:lwin,grp:alt_shift_toggle"
(II) config/udev: Adding input device Logitech USB-PS/2 Optical Mouse (/dev/input/event1)
(**) Logitech USB-PS/2 Optical Mouse: Applying InputClass "evdev pointer catchall"
(**) Logitech USB-PS/2 Optical Mouse: always reports core events
(**) Logitech USB-PS/2 Optical Mouse: Device: "/dev/input/event1"
(II) Logitech USB-PS/2 Optical Mouse: Found 12 mouse buttons
(II) Logitech USB-PS/2 Optical Mouse: Found scroll wheel(s)
(II) Logitech USB-PS/2 Optical Mouse: Found relative axes
(II) Logitech USB-PS/2 Optical Mouse: Found x and y relative axes
(II) Logitech USB-PS/2 Optical Mouse: Configuring as mouse
(**) Logitech USB-PS/2 Optical Mouse: YAxisMapping: buttons 4 and 5
(**) Logitech USB-PS/2 Optical Mouse: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
(II) XINPUT: Adding extended input device "Logitech USB-PS/2 Optical Mouse" (type: MOUSE)
(II) Logitech USB-PS/2 Optical Mouse: initialized for relative axes.
(II) config/udev: Adding input device Logitech USB-PS/2 Optical Mouse (/dev/input/mouse0)
(II) No input driver/identifier specified (ignoring)
(II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event0)
(**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
(**) AT Translated Set 2 keyboard: always reports core events
(**) AT Translated Set 2 keyboard: Device: "/dev/input/event0"
(II) AT Translated Set 2 keyboard: Found keys
(II) AT Translated Set 2 keyboard: Configuring as keyboard
(II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "pc105"
(**) Option "xkb_layout" "de,us"
(**) Option "xkb_options" "lv3:ralt_switch,compose:lwin,grp:alt_shift_toggle"
(II) config/udev: Adding input device PC Speaker (/dev/input/event2)
(II) No input driver/identifier specified (ignoring)
(II) Power Button: Close
(II) UnloadModule: "evdev"
(II) Power Button: Close
(II) UnloadModule: "evdev"
(II) Logitech USB-PS/2 Optical Mouse: Close
(II) UnloadModule: "evdev"
(II) AT Translated Set 2 keyboard: Close
(II) UnloadModule: "evdev"
(II) Open ACPI successful (/var/run/acpid.socket)
(II) APM registered successfully
(II) Oct 23 15:24:36 NVIDIA(0): Initialized GPU GART.
(II) Oct 23 15:24:36 NVIDIA(0): Setting mode "nvidia-auto-select"
(II) Oct 23 15:24:36 NVIDIA(0): Initialized OpenGL Acceleration
(==) NVIDIA(0): Disabling shared memory pixmaps
(II) Oct 23 15:24:36 NVIDIA(0): Initialized X Rendering Acceleration
(==) NVIDIA(0): DPMS enabled
(==) RandR enabled
SELinux: Disabled on system, not enabling in X server
(II) Initializing extension GLX
(II) config/udev: Adding input device Power Button (/dev/input/event4)
(**) Power Button: Applying InputClass "evdev keyboard catchall"
(**) Power Button: always reports core events
(**) Power Button: Device: "/dev/input/event4"
(II) Power Button: Found keys
(II) Power Button: Configuring as keyboard
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "pc105"
(**) Option "xkb_layout" "de,us"
(**) Option "xkb_options" "lv3:ralt_switch,compose:lwin,grp:alt_shift_toggle"
(II) config/udev: Adding input device Power Button (/dev/input/event3)
(**) Power Button: Applying InputClass "evdev keyboard catchall"
(**) Power Button: always reports core events
(**) Power Button: Device: "/dev/input/event3"
(II) Power Button: Found keys
(II) Power Button: Configuring as keyboard
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "pc105"
(**) Option "xkb_layout" "de,us"
(**) Option "xkb_options" "lv3:ralt_switch,compose:lwin,grp:alt_shift_toggle"
(II) config/udev: Adding input device Logitech USB-PS/2 Optical Mouse (/dev/input/event1)
(**) Logitech USB-PS/2 Optical Mouse: Applying InputClass "evdev pointer catchall"
(**) Logitech USB-PS/2 Optical Mouse: always reports core events
(**) Logitech USB-PS/2 Optical Mouse: Device: "/dev/input/event1"
(II) Logitech USB-PS/2 Optical Mouse: Found 12 mouse buttons
(II) Logitech USB-PS/2 Optical Mouse: Found scroll wheel(s)
(II) Logitech USB-PS/2 Optical Mouse: Found relative axes
(II) Logitech USB-PS/2 Optical Mouse: Found x and y relative axes
(II) Logitech USB-PS/2 Optical Mouse: Configuring as mouse
(**) Logitech USB-PS/2 Optical Mouse: YAxisMapping: buttons 4 and 5
(**) Logitech USB-PS/2 Optical Mouse: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
(II) Logitech USB-PS/2 Optical Mouse: initialized for relative axes.
(II) config/udev: Adding input device Logitech USB-PS/2 Optical Mouse (/dev/input/mouse0)
(II) No input driver/identifier specified (ignoring)
(II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event0)
(**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
(**) AT Translated Set 2 keyboard: always reports core events
(**) AT Translated Set 2 keyboard: Device: "/dev/input/event0"
(II) AT Translated Set 2 keyboard: Found keys
(II) AT Translated Set 2 keyboard: Configuring as keyboard
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "pc105"
(**) Option "xkb_layout" "de,us"
(**) Option "xkb_options" "lv3:ralt_switch,compose:lwin,grp:alt_shift_toggle"
(II) config/udev: Adding input device PC Speaker (/dev/input/event2)
(II) No input driver/identifier specified (ignoring)
(II) Power Button: Close
(II) UnloadModule: "evdev"
(II) Power Button: Close
(II) UnloadModule: "evdev"
(II) Logitech USB-PS/2 Optical Mouse: Close
(II) UnloadModule: "evdev"
(II) AT Translated Set 2 keyboard: Close
(II) UnloadModule: "evdev"