Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] digikam 2.6.0-1 crasht  (Read 9582 times)

Offline agaida

  • User
  • Posts: 1.760
    • http://g-com.eu
[DE] digikam 2.6.0-1 crasht
« Reply #30 on: 2012/07/22, 11:31:14 »
Holger, eigentlich es ist ganz einfach:

Code: [Select]

digikam (4:2.6.0~beta1-1) experimental; urgency=low

  * New upstream release

 -- Mark Purcell <msp>  Thu, 09 Feb 2012 20:44:48 +1100

digikam (4:2.5.0-1) experimental; urgency=low

  * New upstream release
  * Fix "Please build with --as-needed to avoid unneccessary
    dependencies" Patch from Daniel Schall (Closes: #653590)
  * Drop patches/bashim-fix - included upstream
  * Drop patches/link_qjson.diff - fixed upstream
  * Refresh patches/highgui_c.h
  * Add changeset_r25cc9c9876a5233bd630105d0110319892d4e18c.diff
    upstream fixes FTBFS
  * dh_install -Xmultithread - drop development file

 -- Mark Purcell <msp>  Wed, 04 Jan 2012 17:49:33 +1100


in dieser Zeit war digikam in der 2.5 in sid. Die Versionen sind in den snapshots verfügbar. Wie das jetzt mit der Stabilität der Abhängigkeiten aussieht, weiss ich nicht. Experimental würde ich nicht für fremde (nicht eigene) Rechner nehmen wollen, vor allem dann nicht, wenn ich die Leute mag, die den Recher benutzen. Vor allem bei digikam nicht.

Damit das hier wirklich zum Abschluss kommt, sag ein Datum, zu welchem das Zeug aus den Snaps kommen soll. Diese werden dann irgendwo in den snapshots abgelegt und gut ists. Und ganz wichtig: In diesem Fall willst Du diese Sachen pinnen.
There's this special biologist word we use for "stable". It's "dead". ~ Jack Cohen

holgerw

  • Guest
digikam 2.6.0-1 crasht
« Reply #31 on: 2012/07/22, 15:45:12 »
Hallo Alf,

vielen Dank für Deine Hinweise, aber:
http://forum.siduction.org/index.php?msg=21804#21804

Die Versionen von digikam vor 2.6.0 final lassen sich nicht mehr installieren, weil sie ein libmarblewidget12 benötigen, was es in Sid nicht mehr gibt.

Viele Grüße,
  Holger
« Last Edit: 2013/11/10, 04:39:46 by ayla »

Offline agaida

  • User
  • Posts: 1.760
    • http://g-com.eu
digikam 2.6.0-1 crasht
« Reply #32 on: 2012/07/22, 16:53:30 »
im snapshot des angegebenen tages sind die drin, sonst hätte es damals auch nicht funktioniert.

Genau das ist das Problem mit digikam. Das ist eigentlich Teufelswerk, was sich unter keiner mir bekannten Distribution schmerzfrei installieren lässt.
There's this special biologist word we use for "stable". It's "dead". ~ Jack Cohen

Offline samoht

  • User
  • Posts: 479
digikam 2.6.0-1 crasht
« Reply #33 on: 2012/07/23, 11:58:10 »
Für experimentierfreudige Digikam-Nutzer:

Die digikam-Version aus dem experimental-Repo ließ sich so installieren:

1. das fehlende Paket libmarblewidget12_4.7.4-2_amd64.deb aus

http://snapshot.debian.org/package/marble/4%3A4.7.4-2/#libmarblewidget12_4:3a:4.7.4-2

herunterladen und danach per
Code: [Select]
dpkg -i path/to/libmarblewidget12_4.7.4-2_amd64.debinstallieren.

2.
Code: [Select]
apt-get -t experimental install digikam digikam-data showfoto kipi-plugins kipi-plugins-common
Noch nicht ausgiebig getestet:
Bildfehlerkorrektur in digikam scheint zu funktionieren, bringt allerdings showfoto zum Absturz - mysteriös  :cry:
Rauschunterdrückung scheint in beiden zu funktionieren ...
Greetings,
Tom

holgerw

  • Guest
digikam 2.6.0-1 crasht
« Reply #34 on: 2012/07/24, 07:24:42 »
Hallo Tom,

danke, die Installation geht reibungslos, aber das Programm verhält sich nicht vertrauenserweckend. Beim Schließen kommt eine KDE Absturzmeldung. Und wenn ich digikam offen habe, verhält sich ein geöffnetes gimp sehr zäh, der Exportieren Dialog erschien eben erst nach fast einer Minute, KDE schien eingefroren zu sein.

Viele Grüße,
  Holger

Offline henning

  • User
  • Posts: 250
digikam 2.6.0-1 crasht
« Reply #35 on: 2012/07/25, 09:01:06 »
Moin,

ich haenge mich mal hier dran. Habe hier jetzt Digikam 2.7.0 laufen und dazu gab's gleich ein Problem. Die Exportfunktion crashed Digikam komplett.
Ich nutze eine Piwigo Gallery und bisher hatte der Export/Upload dorthin gut geklappt.

Bin ich damit allein ?

Tschuess
Henning

PS Immer noch Up-to-date Desperado ;-)
You can never be lost , if you don’t care where you are
=================================
64Bit LMDE-2 up-to-date auf : Asus P8Z68-Vpro / i7-2600K / 8 GB Ram / Crucial MX-100 256 GB als Systemplatte / 2 x Samsung HD 4 TB

Offline samoht

  • User
  • Posts: 479
digikam 2.6.0-1 crasht
« Reply #36 on: 2012/07/25, 14:30:17 »
@holgerw, @henning,

kann leider nichts konstruktives hinzufügen, auch nichts wirklich tröstliches.  :(

In meiner Installation koexistieren digikam und gimp problemlos,
keine Abstürze beim Arbeiten und auch nicht beim Programmende, keine Probleme mit der Export-Funktion.

Komplett "dist-upgegradetes" (bis auf libwine:i386 libwine-bin:i386 wegen multiarch-Baustelle  :( ) siduction-System.

Greetings
Tom

Offline ralfi

  • User
  • Posts: 389
digikam 2.6.0-1 crasht
« Reply #37 on: 2012/07/26, 08:25:04 »
Also bei mir geht bei den Bildbearbeitungsfunktionen ausschliesslich die Bildfehlerkorrektur nicht, dazu habe ich ja schon den Hinweis aus der Mailingliste bekommen. Weiterhin funktioniert der GooPlus-Import, welchen ich manchmal brauche, der GooPlus Export jedoch crasht. Da dies über die kipi Module realisiert wird denke ich wird ein Großteil der Schwachstellen schlicht in der nicht immer vollständigen Synchronisation des Entwicklungsstandes liegen.

In der Summe ist es mir aber egal, da ja viele Wege nach Rom führen und ich Digikam auch in unstable - daran sollte man auch noch denken - nach wie vor insgesamt sehr gut finde.
Gruss, ralfi

Niveau sieht von unten oft wie Arroganz aus ...