Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] [gelöst] Unerklärbare Abstürze  (Read 3979 times)

BX13

  • Guest
[DE] [gelöst] Unerklärbare Abstürze
« on: 2010/10/27, 01:42:12 »
Nachdem alles ewig lange stabil lief, fing es folgendermaßen an:

Sobald ich ein Programm startete, stürzte KDE ab. Es öffnete sich ein Fenster, die KDE-Absturzbehandlung.
Code: [Select]
...Plasma-Arbeitsfläche wurde unerwartet beendet...
Details: Ausführbare Datei: plasma-desktop PID: 2650 Signal 7 (Bus error)...


Ich probierte
Code: [Select]
mv .kde .kde-old Hier irgendwo gefunden, nein die Festplatte ist nicht voll.

Nun läuft es zwar wieder, aber sehr instabil. Immer wieder stürzt KDE aus nicht nachvollziehbaren Gründen ab. Der Bildschirm wird schwarz und reagiert auf nichts mehr, außer dem AUS-Schalter. Warmstart geht auch. Keine Fehlermeldungen mehr.

Da das Problem NICHT nach eine D-U auftrat, vermute ich fast einen Hardware-Defekt. Hat jemand 'ne Idee wo ich ansetzen könnte?

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.842
Unerklärbare Abstürze
« Reply #1 on: 2010/10/27, 06:27:24 »
bei so was sollte man immer hinten anfangen:
steckdose: unverdächtig
kabel: unverdächtig
netzteil: verdächtig.
netzteile gehen kaputt, nicht unbedingt mit einem knall.
da würde ich ansetzen. hatte ich genauso.

greetz
devil

kris99

  • Guest
[gelöst] Unerklärbare Abstürze
« Reply #2 on: 2010/10/27, 10:18:03 »
Ich würde auch mal einen memtest laufen lassen. Unerklärbare Abstürze haben oft ein defektes RAM-Modul als Ursache.

Kris

seagull

  • Guest
[gelöst] Unerklärbare Abstürze
« Reply #3 on: 2010/10/27, 13:58:16 »
verstaubter CPU-Kühler: Last geht hoch -> Temperatur steigt -> aus die Maus

BX13

  • Guest
[gelöst] Unerklärbare Abstürze
« Reply #4 on: 2010/10/27, 15:08:27 »
Danke für die Tipps!

Netzteil ist recht neu, glaub nicht, dass es daran liegt. Habe kein anderes zum probieren.

MEM-Test bestanden.

Habe eine andere Grafikkarte eingebaut, nun geht der Sound nicht mehr:
Code: [Select]
Potential ALSA version problem:
VLC failed to initialize your sound output device (if any).
Please update alsa-lib to version 1.0.23-2-g8d80d5f or higher to try to fix this issue.


Abgestürzt ist X bis jetzt noch nicht wieder. Aber einmal beim booten hing der Rechner und die drei LEDs über dem Zehner-Block blinkten.

Gereinigt habe ich auch alles, war aber einigermaßen sauber.


EDIT: Das Sound-Problem ist gelöst, GraKa mit HDMI
EDIT2: Sound-Problem doch noch nicht ganz gelöst: Flash (z.B. youtube) ist ohne Ton

BX13

  • Guest
[gelöst] Unerklärbare Abstürze
« Reply #5 on: 2010/10/28, 10:18:22 »
OK, keine Abstürze mehr. Möglicherweise war es die Grafikkarte. Ich fürchte, meine Hardware ist langsam aber sicher etwas betagt.

holgerw

  • Guest
[gelöst] Unerklärbare Abstürze
« Reply #6 on: 2010/10/28, 10:27:08 »
Quote from: "BX13"
Sound-Problem doch noch nicht ganz gelöst: Flash (z.B. youtube) ist ohne Ton


Hallo,

bitte schau mal in Deinem Mixer nach, ob auch alle Regler dort aufgelistet sind. Bei Sound in Flash habe ich die Erfahrung gemacht, dass PCM vorhanden und hochgeregelt sein muss.

Viele Grüße,
  Holger

BX13

  • Guest
[gelöst] Unerklärbare Abstürze
« Reply #7 on: 2010/10/28, 14:46:00 »
Danke Holger, Problem war aber die Graka mit ihrem HDMI Port. Inzwischen auch erledigt!