Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [EN] fuse-utils .. unable to install!  (Read 6242 times)

Offline xChris

  • User
  • Posts: 12
[EN] fuse-utils .. unable to install!
« on: 2012/12/19, 21:41:29 »
Hello,

I was used the razor-Qt image (x64) for a few days, but seems a bit beta, so
I just installed the LXDE -x64 again- (as its light).

The problem now, is : there is no way to install the acetoneiso  ( i managed to install it on the razor-Qt without any issues)

------------
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 acetoneiso : Depends: fuseiso but it is not going to be installed
              Depends: fuse-utils but it is not installable
E: Unable to correct problems, you have held broken packages.
------------

Don't know what the broken packages are,

I tried everything (apt-get clean/autoclean/ dist update etc) I can install any other app without error, just the problem is on the fuse-utils, I even uninstalled and installed again the fuse....

If any help/idea I would be grateful!

thx

chris

Offline towo

  • Administrator
  • User
  • *****
  • Posts: 2.955
RE: fuse-utils .. unable to install!
« Reply #1 on: 2012/12/19, 22:04:24 »
I have upload a fixed version of acetoneiso, which has no dependency to fuse-utils, since fuse-utils does not exist anymore.
Ich gehe nicht zum Karneval, ich verleihe nur manchmal mein Gesicht.

Offline xChris

  • User
  • Posts: 12
RE: fuse-utils .. unable to install!
« Reply #2 on: 2012/12/19, 22:40:08 »
Where can I find it? The one that I can see on Synaptic is v 2.3.2 and is depended on fuse-utils....

Offline towo

  • Administrator
  • User
  • *****
  • Posts: 2.955
RE: fuse-utils .. unable to install!
« Reply #3 on: 2012/12/19, 22:40:45 »
It is in our fixes-repo.
Ich gehe nicht zum Karneval, ich verleihe nur manchmal mein Gesicht.

Offline xChris

  • User
  • Posts: 12
RE: fuse-utils .. unable to install!
« Reply #4 on: 2012/12/19, 22:57:30 »
perfect!! THANK YOU!!!!  is working now!