Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [EN] [SOLVED] How to enable grub2 boot-loader menu page?  (Read 8557 times)

Offline piper

  • User
  • Posts: 1.785
  • we are the priests ... of the temples of syrinx
[EN] [SOLVED] How to enable grub2 boot-loader menu page?
« Reply #15 on: 2013/02/23, 20:00:26 »
What happens when you run
Code: [Select]
dpkg-reconfigure gruband would like to see
Code: [Select]
ls -la /dev/disk/by-uuid/

EDIT: I would try this first, change
Code: [Select]
GRUB_TIMEOUT=5to
Code: [Select]
GRUB_TIMEOUT=10and then do as root
Code: [Select]
update-grubreboot and see if the 10 seconds makes any difference, this has not happened to me, but doing some google reading I have seen it happen to others (booting with windows only) and the 10 seconds helped.
Free speech isn't just fucking saying what you want to say, it's also hearing what you don't want to fucking hear

I either give too many fucks or no fucks at all, it's like I cannot find a middle ground for a moderate fuck distribution, it's like what the fuck

grady

  • Guest
[SOLVED] How to enable grub2 boot-loader menu page?
« Reply #16 on: 2013/02/23, 23:49:26 »
dibl:

SHAZAM!  dibl, you've solved my problem!
The deletion of one # has done it.
My grub menu page shows, and both siduction and Win7 will boot.

I'm sorry for all the exercise I've given you and ayla and piper, but I'm also very grateful.

Thank you all very much.

I couldn't posssibly enjoy running sid without the great forum support from knoppix>kanotix>sidux> aptosid>siduction.

grady

Offline dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 2.364
    • Land of the Buckeye
[SOLVED] How to enable grub2 boot-loader menu page?
« Reply #17 on: 2013/02/24, 00:13:16 »
Excellent.  Now please go to the original post and put a "SOLVED" in front of the title, so others can follow our little adventure.  Thanks!
System76 Oryx Pro, Intel Core i7-11800H, SSD 970 EVO Plus;  Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO

Offline piper

  • User
  • Posts: 1.785
  • we are the priests ... of the temples of syrinx
[SOLVED] How to enable grub2 boot-loader menu page?
« Reply #18 on: 2013/02/24, 01:13:17 »
I am glad your problem is fixed, although I don't see why that actually fixed it :)
Quote

I'm sorry for all the exercise I've given you and ayla and piper, but I'm also very grateful.

No problem at all, that's what a community is all about !
Free speech isn't just fucking saying what you want to say, it's also hearing what you don't want to fucking hear

I either give too many fucks or no fucks at all, it's like I cannot find a middle ground for a moderate fuck distribution, it's like what the fuck

grady

  • Guest
How to enable grub2 boot-loader menu page?
« Reply #19 on: 2013/02/24, 10:23:16 »
@ dibl:

Quote
Excellent. Now please go to the original post and put a "SOLVED" in front of the title, so others can follow our little adventure.


Mate, if I could, I surely would. But I don't know how.
Entschuldigen Sie, bitte.

grady

HunkirDowne

  • Guest
Re: How to enable grub2 boot-loader menu page?
« Reply #20 on: 2013/02/24, 10:46:28 »
Quote from: "grady"
@ dibl:

Quote
Excellent. Now please go to the original post and put a "SOLVED" in front of the title, so others can follow our little adventure.


Mate, if I could, I surely would. But I don't know how.
Entschuldigen Sie, bitte.

grady


This is so simple once you know how to do it.  ;-)

Go to your original post and you should see an icon on the lower right that says 'edit' (just to the right of 'quote').  From there you can edit your post including the subject line.  Type in "[solved]" at the front of the subject line.  I've had to modify (truncate or change) my subject line to get it to fit as the subject field is (appropriately) limited to a certain number of characters.

The only 'convention' that I am relatively certain of is that "solved" should be at the lead of the subject.  I believe it should be contained in brackets, but I've seen parentheses used as well.  As far as case is concerned, I typically use all lower case.

Offline dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 2.364
    • Land of the Buckeye
RE: Re: How to enable grub2 boot-loader menu page?
« Reply #21 on: 2013/02/24, 13:28:50 »
Hunkirdowne has said it correctly, but I have used my mod power to take care of it.

@piper that Phillips monitor apparently can't display the default graphical-mode screens from the Intel GPU, so we disabled graphical mode and put the menu in character mode.
System76 Oryx Pro, Intel Core i7-11800H, SSD 970 EVO Plus;  Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO

timc

  • Guest
RE: Re: How to enable grub2 boot-loader menu page?
« Reply #22 on: 2013/02/24, 13:59:41 »
I like my menu better in the character mode, too. Mine works in graphical mode, but the characters are tiny and squiggly, very hard to actually read. So, I thank you too, dibl. Greatest tip ever!

Tim

Offline michaa7

  • User
  • Posts: 2.304
RE: Re: How to enable grub2 boot-loader menu page?
« Reply #23 on: 2013/02/24, 14:27:43 »
I second timc's statement! Thank's to all involved here.
Ok, you can't code, but you still might be able to write a bug report for Debian's sake

Offline piper

  • User
  • Posts: 1.785
  • we are the priests ... of the temples of syrinx
Re: RE: Re: How to enable grub2 boot-loader menu page?
« Reply #24 on: 2013/02/24, 15:38:45 »
Quote from: "dibl"
Hunkirdowne has said it correctly, but I have used my mod power to take care of it.

@piper that Phillips monitor apparently can't display the default graphical-mode screens from the Intel GPU, so we disabled graphical mode and put the menu in character mode.


Thanks dibl, just never knew anyone that actually had to do this and never had to do a search for it.
Free speech isn't just fucking saying what you want to say, it's also hearing what you don't want to fucking hear

I either give too many fucks or no fucks at all, it's like I cannot find a middle ground for a moderate fuck distribution, it's like what the fuck

grady

  • Guest
[SOLVED] How to enable grub2 boot-loader menu page?
« Reply #25 on: 2013/02/26, 07:56:40 »
@dibl:

Thank you for doing my "solved" edit for me.
Your identifying my rather old monitor as the root of the problem was pretty astute.

@HunkirDowne:
I thank you too for the post editing howto.

I'm sorry to pick that scab, but ...
The only thing that shows on my screen at post bottom-right, and at right of the quote icon is an up-pointed arrow (Back to top).
I don't see an "edit" icon.

grady

Offline michaa7

  • User
  • Posts: 2.304
[SOLVED] How to enable grub2 boot-loader menu page?
« Reply #26 on: 2013/02/26, 10:56:48 »
Quote from: "grady"
...
I don't see an "edit" icon.

It's visible only if you're logged in.
Ok, you can't code, but you still might be able to write a bug report for Debian's sake

grady

  • Guest
[SOLVED] How to enable grub2 boot-loader menu page?
« Reply #27 on: 2013/02/26, 22:43:13 »
Quote from: "michaa7"
Quote from: "grady"
...
I don't see an "edit" icon.

It's visible only if you're logged in.


Oi, weh !  :oops:  I can see!

Thank you, michaa7.

grady