Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] Amarok "verwirrt"  (Read 2107 times)

Offline henning

  • User
  • Posts: 250
[DE] Amarok "verwirrt"
« on: 2010/11/23, 00:23:25 »
Moin,

ich musste in letzter Zeit feststellen das "mein" Amarok etwas verwirrt ist. Und zwar was die Titel bzw Interpreten angeht. Es kommt immer mal wieder vor das die Songs mit falschen Interpreten angezeigt werden.
Also da wo z.B. "Zucchero" stehen sollte wird "Zweiraumwohnung" angegezeigt. Getaggt sind die Titel richtig, und bis vor kurzem hat's damit ja auch keine Problem gegeben. Habe schon mal ~/.kde/share/apps/amarok geloescht und die Sammlung neu einlesen lassen, aber das hilft nur fuer kurze Zeit.

Vorschlaege ?

Tschuess
Henning

PS : Zum System : Up-to-date Aptosid
You can never be lost , if you don’t care where you are
=================================
64Bit LMDE-2 up-to-date auf : Asus P8Z68-Vpro / i7-2600K / 8 GB Ram / Crucial MX-100 256 GB als Systemplatte / 2 x Samsung HD 4 TB

Offline spacepenguin

  • User
  • Posts: 862
    • spacepenguin.de
Amarok "verwirrt"
« Reply #1 on: 2010/11/23, 04:57:40 »
Hast du mal bei bugs.kde.org geschaut? Sowas ähnliches hatte ich auch paarmal, daß die Datenbank mehr von Amok als von Amarok hatte... Bisher hatte ich das durch Verschieben/Umbenennen der betroffenen Dateien außerhalb von Amarok immer wieder hinbekommen, Amarok hat dann diese Dateien neu eingelesen und ich mußte nicht die ganze Datenbank löschen. https://bugs.kde.org/show_bug.cgi?id=252709

Ich nutze jetzt die Version aus Experimental und hatte das Problem bisher noch nicht wieder.
Susan | Hardware: SysProfile
Music-Profile: http://www.last.fm/de/user/spacepengu

Offline henning

  • User
  • Posts: 250
Amarok "verwirrt"
« Reply #2 on: 2010/11/23, 11:04:02 »
Moin,  
vielen Dank, zumindest weiss ich jetzt das das nicht unbedingt an mir liegt.
Ich werde es mal mit der neueren Version testen

Tschuess
Henning
You can never be lost , if you don’t care where you are
=================================
64Bit LMDE-2 up-to-date auf : Asus P8Z68-Vpro / i7-2600K / 8 GB Ram / Crucial MX-100 256 GB als Systemplatte / 2 x Samsung HD 4 TB