Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [EN] [solved] tty: ctrl+alt+F? does not work  (Read 2635 times)

Offline jyp

  • User
  • Posts: 118
[EN] [solved] tty: ctrl+alt+F? does not work
« on: 2017/03/25, 15:36:08 »
Just did a fresh install of _patience_ and fully upgrade it. Thank you for the outstanding work.

But, surprisingly, ctrl+alt+F1-6 does not give me a tty login screen; the mouse pointer disappear but the wallpaper stays put. It looks like the wallpaper is "covering" the tty screen. Doing ctrl+alt+F7 brings me back to a functional desktop environment.

If, in a desktop konsole, I go to runlevel 3, I get a tty, and from there, ctrl+alt+F1-6 works properly.

Any clue?

At the time of this post, the search function does not seem to work; so, sorry if that problem was discussed in another post.

« Last Edit: 2017/05/15, 16:37:33 by musca »

Offline Penyelam

  • User
  • Posts: 222
Re: tty: ctrl+alt+F? does not work
« Reply #1 on: 2017/03/25, 20:00:01 »
On my Thinkpad I have to press also "Fn" to use the F-keys.

Offline jyp

  • User
  • Posts: 118
Re: tty: ctrl+alt+F? does not work
« Reply #2 on: 2017/03/27, 16:55:40 »
No problem either on my Thinkpad T460. The problem is on my desktop machine.
Code: [Select]
System:    Host: omega Kernel: 4.10.5-towo.1-siduction-amd64 x86_64 (64 bit) Desktop: KDE Plasma 5.8.6
           Distro: siduction 17.1.0 Patience - kde - (201703051755)
Machine:   Device: desktop System: ASUS product: All Series
           Mobo: ASUSTeK model: SABERTOOTH Z87 v: Rev 1.xx BIOS: American Megatrends v: 1803 date: 02/17/2014
CPU:       Quad core Intel Core i5-4670K (-MCP-) cache: 6144 KB
           clock speeds: max: 3800 MHz 1: 2964 MHz 2: 3237 MHz 3: 3400 MHz 4: 3400 MHz
Graphics:  Card: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller
           Display Server: X.Org 1.19.3 drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.00hz, 1920x1200@59.95hz
           GLX Renderer: Mesa DRI Intel Haswell Desktop GLX Version: 3.0 Mesa 13.0.6


Offline jyp

  • User
  • Posts: 118
Re: [solved] tty: ctrl+alt+F? does not work
« Reply #3 on: 2017/05/14, 19:59:44 »
Did an _apt full-upgrade_ a fews days ago and the problem is solved.

Thank you.