Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] Mit Kernel 6.07 und 6.08 startet System (Plasma) nicht  (Read 2670 times)

Offline Lanzi

  • User
  • Posts: 1.781
[DE] Mit Kernel 6.07 und 6.08 startet System (Plasma) nicht
« on: 2022/11/12, 11:01:39 »
System startet mit 5.xx kernel, doch seit dem 6 draußen ist, bleibt nach dem Login in sddm der Bildschirm schwarze, wenn das KDE Symbol kommt. Das sich sonst drehende Rad dreht sich auch nicht. Umschalten auf Konsole geht nicht, nur Reset.

Jemand eine Idee?
Was braucht ihr noch für Daten?

Code: [Select]
  Host: hal Kernel: 5.19.16-1-siduction-amd64 arch: x86_64 bits: 64
    compiler: gcc v: 12.2.0 Console: pty pts/1 Distro: siduction 18.3.0
    Patience - kde - (202008212153) base: Debian GNU/Linux bookworm/sid
Machine:
  Type: Desktop System: ASUS product: N/A v: N/A serial: N/A
  Mobo: ASUSTeK model: TUF GAMING B550-PLUS v: Rev X.0x
    serial: 200670619902019 BIOS: American Megatrends v: 2423 date: 08/10/2021
Battery:
  Device-1: wacom_battery_0 model: Wacom Intuos Pro M charge: 100%
    status: full
Memory:
  RAM: total: 62.12 GiB used: 6.47 GiB (10.4%)
  Array-1: capacity: 128 GiB slots: 4 EC: None max-module-size: 32 GiB
    note: est.
  Device-1: DIMM_A1 type: DDR4 size: 32 GiB speed: 2133 MT/s
  Device-2: DIMM_A2 type: no module installed
  Device-3: DIMM_B1 type: DDR4 size: 32 GiB speed: 2133 MT/s
  Device-4: DIMM_B2 type: no module installed
CPU:
  Info: 8-core model: AMD Ryzen 7 PRO 4750G with Radeon Graphics bits: 64
    type: MT MCP arch: Zen 2 rev: 1 cache: L1: 512 KiB L2: 4 MiB L3: 8 MiB
  Speed (MHz): avg: 1556 high: 3600 min/max: 1400/4454 boost: enabled cores:
    1: 3600 2: 1400 3: 1400 4: 1400 5: 1400 6: 1400 7: 1400 8: 1400 9: 1400
    10: 1400 11: 1400 12: 1700 13: 1400 14: 1400 15: 1400 16: 1400
    bogomips: 114983
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
Graphics:
  Device-1: AMD Renoir vendor: ASUSTeK driver: amdgpu v: kernel arch: GCN-5.1
    bus-ID: 06:00.0 temp: 25.0 C
  Device-2: Logitech Logi 4K Stream Edition type: USB
    driver: hid-generic,snd-usb-audio,usbhid,uvcvideo bus-ID: 4-1:2
  Display: x11 server: X.Org v: 1.21.1.4 driver: X: loaded: amdgpu
    unloaded: fbdev,modesetting,vesa dri: radeonsi gpu: amdgpu resolution:
    1: 3840x2160~60Hz 2: 3840x2160
  API: OpenGL v: 4.6 Mesa 22.2.3 renderer: AMD Radeon Graphics (renoir LLVM
    15.0.4 DRM 3.47 5.19.16-1-siduction-amd64) direct render: Yes
Audio:
  Device-1: AMD Renoir Radeon High Definition Audio vendor: ASUSTeK
    driver: snd_hda_intel v: kernel bus-ID: 4-1:2 bus-ID: 06:00.1
  Device-2: AMD Family 17h/19h HD Audio vendor: ASUSTeK
    driver: snd_hda_intel v: kernel bus-ID: 06:00.6
  Device-3: Logitech Logi 4K Stream Edition type: USB
    driver: hid-generic,snd-usb-audio,usbhid,uvcvideo
  Sound API: ALSA v: k5.19.16-1-siduction-amd64 running: yes
  Sound Server-1: PulseAudio v: 16.1 running: yes
  Sound Server-2: PipeWire v: 0.3.60 running: yes
Network:
  Device-1: Realtek RTL8125 2.5GbE vendor: ASUSTeK driver: r8169 v: kernel
    port: f000 bus-ID: 04:00.0
  IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac: 24:4b:fe:79:87:1e
Partition:
  ID-1: / size: 1.72 TiB used: 1.6 TiB (92.7%) fs: ext4 dev: /dev/nvme0n1p1
    label: N/A uuid: 2bcf4573-ec7c-4a96-a5fc-7613da4e0426
Swap:
  ID-1: swap-1 type: partition size: 68.42 GiB used: 0 KiB (0.0%)
    dev: /dev/nvme0n1p2 label: N/A uuid: 3ed011a6-f4ce-4c37-a553-4ed513fedfff
Sensors:
  System Temperatures: cpu: 31.9 C mobo: N/A gpu: amdgpu temp: 24.0 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 396 Uptime: 3m Init: systemd target: graphical (5) Compilers:
  gcc: 12.2.0 Packages: 3981 Shell: Bash v: 5.2.2 inxi: 3.3.23

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.846
Re: Mit Kernel 6.07 und 6.08 startet System (Plasma) nicht
« Reply #1 on: 2022/11/12, 14:30:58 »
Funktioniert denn 'startx', wenn du in ein Terminal bootest? Wenn nicht, wäre ein Screenshot und ein Blick ins Journal hilfreich.

Offline Lanzi

  • User
  • Posts: 1.781
Re: Mit Kernel 6.07 und 6.08 startet System (Plasma) nicht
« Reply #2 on: 2022/11/13, 17:25:08 »
Habe auch nach langer Suche nicht rausgefunden, wie ich Linux nur bis zur KOnsole boote... ohne Mist, es gibt 100 Seiten, alle beschreiben den Grub Terminal usw... 1000 Sachen, aber nirgends das booten ohne x

Wäre für kommende Siductionversionen sogar ein cooler Menupunkt, ohne X zu booten.
Egal, ich denke, es ist nicht so wichtig.

Habe jetzt genau um 17.10 mein System mit Kernel 6.08.1 gestartet und es fror wieder nach dem Einloggen ein. Der Unterschied ist, das ich nun nach dem Einfrieren immerhin mit Klammergriff wieder zurück in den Anmeldedialog kam und so den kompletten Absturz nicht mehr habe.
Ins Plasma komme ich dennoch nicht.

Hier das das Journal

 journalctl --system -r
 
https://pastebin.com/YxpspC19

Schade, dass die Journal Farben rot und gelb nicht mitkopiert werden:

Auffallend oft komme:
emacs.service: Failed with result 'exit-code'.

sowie:
amdgpu 0000:06:00.0: amdgpu: 00000000eec7f8a7 pin failed
[drm:dm_plane_helper_prepare_fb [amdgpu]] *ERROR* Failed t






Offline der_bud

  • User
  • Posts: 1.077
  • member
Re: Mit Kernel 6.07 und 6.08 startet System (Plasma) nicht
« Reply #3 on: 2022/11/14, 12:28:44 »
Nur am Rande: bei Grub im Editmode eine "3" an der Kernelzeile angeben sollte wegen systemd's Abwärtskompatibilität immernoch so funktionieren wie früher. Die Langfassung dazu wäre die Eingabe von "systemd.unit=multi-user.target".
Siehe Siduction PDF-Manual Kapitel 7.12.1 und 7.2.5 bzw Onlinehandbuch  https://manual.siduction.org/systemd-target_de.html#besonderheiten 
« Last Edit: 2022/11/14, 12:39:49 by der_bud »
Du lachst? Wieso lachst du? Das ist doch oft so, Leute lachen erst und dann sind sie tot.

Offline edlin

  • User
  • Posts: 570
Re: Mit Kernel 6.07 und 6.08 startet System (Plasma) nicht
« Reply #4 on: 2022/11/14, 12:46:24 »
Das mit der 3 funktioniert noch. Einfach mit e in den Editiermodus gehen, am Ende der Kernelzeile ein Leerzeichen und eine 3 anhängen und F10 drücken. Ist halt nur einmalig für den Bootvorgang.

edlin
Der Kluge lernt aus allem und von jedem,
der Normale aus seinen Erfahrungen
und der Dumme weiß alles besser.

Sokrates

Offline Lanzi

  • User
  • Posts: 1.781
Re: Mit Kernel 6.07 und 6.08 startet System (Plasma) nicht
« Reply #5 on: 2022/11/14, 18:16:42 »
Dank Euch, wieder was gelernt.

Bin mal gespannt, ob noch einer eine Lösung zu meinem Problem hat. Ist schon seltsam, dass der neue bei mir Kernel nicht funktioniert.