Siduction Forum

Siduction Forum => Upgrade Warnings (DE / EN) => Topic started by: Pip on 2021/11/19, 20:45:32

Title: Was - Beware upgrading now.
Post by: Pip on 2021/11/19, 20:45:32
For me, a full-upgrade told me that

Code: [Select]
The following packages will be REMOVED:
  akonadiconsole akregator dolphin dolphin-plugins k3b k3b-i18n kaddressbook kate
  kde-baseapps kde-plasma-desktop kde-spectacle kde-standard kdegraphics kdepim
  kdepim-addons kdepim-themeeditors kinfocenter kmail knotes konq-plugins konqueror
  konsole konsole-kpart kontact konversation korganizer kwin-addons kwin-common
  kwin-x11 libkasten4okteta2controllers0 libkf5mailcommon5abi2
  libkf5messagecomposer5abi1 libkf5messageviewer5abi1 libkpimimportwizard5
  mbox-importer okteta pim-data-exporter plasma-desktop plasma-widgets-addons
  plasma-workspace yakuake

which didn't fill me with confidence. More than usual, I suggest you check when upgrading. It might all be very temporary.
Title: Re: Beware upgrading now.
Post by: jure on 2021/11/19, 21:27:44
on my kde machine

Code: [Select]
apt dist-upgrade
...
261 upgraded, 4 newly installed, 0 to remove and 16 not upgraded.
Title: Re: Beware upgrading now.
Post by: Pip on 2021/11/19, 22:14:08
Yep, it's gone away now. Very brief incident.