Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: Qt 5.9.1 Transition started  (Read 8341 times)

Offline piper

  • User
  • Posts: 1.785
  • we are the priests ... of the temples of syrinx
Re: Qt 5.9.1 Transition started
« Reply #45 on: 2017/08/30, 21:34:47 »
Ah, ok, I actually forgot about experimental (siduction) repo
« Last Edit: 2017/09/01, 18:37:21 by piper »
Free speech isn't just fucking saying what you want to say, it's also hearing what you don't want to fucking hear

I either give too many fucks or no fucks at all, it's like I cannot find a middle ground for a moderate fuck distribution, it's like what the fuck

Offline samoht

  • User
  • Posts: 427
Re: Qt 5.9.1 Transition started
« Reply #46 on: 2017/08/31, 10:22:41 »
Yesterday while trying to reinstall kde-config-sddm I made a big mistake and removed many essential KDE/Plasma packages.  :'(
This morning I successfully reinstalled plasma-desktop and now plasma desktop is working again  :) .
Thanks once more, @piper, for your help.
Greetings,
Tom






Offline zash1958

  • User
  • Posts: 83
Re: Qt 5.9.1 Transition started
« Reply #47 on: 2017/09/01, 17:32:56 »
For me only a complete reinstall of the system worked :-(

But all OK now. Only time was lost and no files.

Today d-u wants to remove some files:

Code: [Select]
aketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden Pakete werden ENTFERNT:
  arandr ntfs-config python-glade2 python-gtk2 python-notify python-numpy python-vte zim
[code]

Sounds as I have to wait......

Offline piper

  • User
  • Posts: 1.785
  • we are the priests ... of the temples of syrinx
Re: Qt 5.9.1 Transition started
« Reply #48 on: 2017/09/01, 18:41:42 »
All depends if you want/use those programs, take note of them, I let them go, cause I am running KDE Plasma 5.10.5

We are also in the middle of a small python transition

Code: [Select]
piper@x1 ~ $ apt policy python-glade2 python-gtk2 python-notify python-numpy python-vte
python-glade2:
  Installed: (none)
  Candidate: 2.24.0-5.1
  Version table:
     2.24.0-5.1 500
        500 http://10.10.10.3:3142/mirror.math.princeton.edu/pub/debian unstable/main amd64 Packages
python-gtk2:
  Installed: (none)
  Candidate: 2.24.0-5.1
  Version table:
     2.24.0-5.1 500
        500 http://10.10.10.3:3142/mirror.math.princeton.edu/pub/debian unstable/main amd64 Packages
python-notify:
  Installed: (none)
  Candidate: 0.1.1-4
  Version table:
     0.1.1-4 500
        500 http://10.10.10.3:3142/mirror.math.princeton.edu/pub/debian unstable/main amd64 Packages
python-numpy:
  Installed: (none)
  Candidate: 1:1.12.1-3+b2
  Version table:
     1:1.12.1-3+b2 500
        500 http://10.10.10.3:3142/mirror.math.princeton.edu/pub/debian unstable/main amd64 Packages
python-vte:
  Installed: (none)
  Candidate: 1:0.28.2-5+b2
  Version table:
     1:0.28.2-5+b2 500
        500 http://10.10.10.3:3142/mirror.math.princeton.edu/pub/debian unstable/main amd64 Packages


Code: [Select]
System:    Host: x1 Kernel: 4.12.10-towo.1-siduction-amd64 x86_64 bits: 64 gcc: 7.2.0
           Desktop: KDE Plasma 5.10.5 (Qt 5.9.1) dm: sddm,sddm
           Distro: siduction 17.1.0 Patience - kde - (201708240114)
« Last Edit: 2017/09/01, 19:10:59 by piper »
Free speech isn't just fucking saying what you want to say, it's also hearing what you don't want to fucking hear

I either give too many fucks or no fucks at all, it's like I cannot find a middle ground for a moderate fuck distribution, it's like what the fuck