Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: Strange behaviour with Plasma Desktop  (Read 369 times)

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.680
Strange behaviour with Plasma Desktop
« on: 2021/11/07, 09:01:02 »
I have been plagued by some strange behaviour on the Plasma Desktop for some time now. This only occurs on my AMD Ryzen workstation, but not on any of the Ryzen or Intel notebooks. After a reboot, all input fields in applications are not writable or changeable. As an example, when I take a screenshot, I cannot delete or change the default name for the shot. This behaviour affects all applications, whether from KDE itself, whether Qt or GTK.

To be able to make inputs normally again, I have to quit the respective app and restart it. Then everything is as it should be. I've been searching for a solution for months unsuccessfully, or even an approach as to which component is responsible for this behaviour. Has anyone experienced or heard of this behaviour?
« Last Edit: 2021/11/07, 09:37:07 by devil »

Offline dibl

  • siduction community member
  • Global Moderator
  • User
  • *****
  • Posts: 2.202
    • Land of the Buckeye
Re: Strange behaviour with Plasma Desktop
« Reply #1 on: 2021/11/07, 10:29:07 »
Google found this -- is it relevant to your issue?
System76 Oryx Pro, Intel Core i7-11800H, SSD 970 EVO Plus;  Asus ROG STRIX X299-E, Core i7-7740X, Nvidia GTX-1060, dual monitors, SSD 860 EVO

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.680
Re: Strange behaviour with Plasma Desktop
« Reply #2 on: 2021/11/07, 14:32:21 »
Unfortunately not. It is not a keyboard issue afaik. Keyboard works just fine other than in input fields.