Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [EN] No encryption  (Read 4283 times)

Offline lanig

  • User
  • Posts: 58
[EN] No encryption
« on: 2023/10/21, 22:07:07 »
Hi all,

To my surprise, my siduction install was not encrypted though I thought I had checked "encrypted system".
I tried again today, and yes, though I am asked a password for encryption, the system is not encrypted.
What is happening there ?

Regards,

Offline lanig

  • User
  • Posts: 58
Re: No encryption
« Reply #1 on: 2023/10/23, 18:15:08 »
Up!

It seems to me a severe bug of the installer. I am surprised not to receive any feedback.

Offline towo

  • Administrator
  • User
  • *****
  • Posts: 2.955
Re: No encryption
« Reply #2 on: 2023/10/23, 19:46:23 »
Can't confirm your problem, i have done a crypted install (KDE) just now and all is working, as it should.
Ich gehe nicht zum Karneval, ich verleihe nur manchmal mein Gesicht.

Offline dpanter

  • User
  • Posts: 61
Re: No encryption
« Reply #3 on: 2023/10/24, 19:50:04 »
I am surprised not to receive any feedback.
Do provide details so there's a chance to help, which iso exactly (filename is good) and what installer options you used (partitions etc), output of lsblk and other logs that might be useful.
<< insert signature here >>

Offline lanig

  • User
  • Posts: 58
Re: No encryption
« Reply #4 on: 2023/10/24, 22:40:45 »
I feel ashamed but I tried again yesterday and the system was indeed encrypted.
That means that three times I made the same error without noticing. Time to ask for a neurological check.
Sorry for the noise.

Offline dpanter

  • User
  • Posts: 61
Re: No encryption
« Reply #5 on: 2023/10/24, 22:55:57 »
No worries, everyday you learn something is a good day. Cheers!
<< insert signature here >>