Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [EN] Attention TeX users new luametatex makes tex-common uninstallable  (Read 1097 times)

Offline Mister00X

  • User
  • Posts: 198
According to https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=1064854#10 luametatex is the cause for upgrades of tex-common failing.

As I was hit by this the hard way I've already downgraded to the version in testing.



Achtung TeX-User das neue luametatex sorgt dafür, das tex-common nicht mehr erfolgreich aktualisiert werden kann.

Dem Debian Bug-Report (siehe oben) zufolge ist luametatex dran schuld. Setzt das also vorerst auf hold.

Mich hats auf die harte Tour erwischt, daher hab ich mittlerweile auf die luametatex Version von testing ein Downgrade gemacht.
Arguing that you don't care about the right to privacy because you have nothing to hide is no different than saying you don't care about free speech because you have nothing to say. – Edward Snowden

Offline debsid

  • User
  • Posts: 23
Yep, I was hit by this too (already last week). As no solution seemed in sight, I upgraded to the vanilla version which I used for may years. I feel, I have much better control with the TeXLive vanilla installation, which I am happy to have again. I love the -dry-run update option of tlmgr.