Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: FIXED: Sicherheits-Zertifikat abgelaufen?  (Read 2845 times)

Offline ReinerS

  • User
  • Posts: 1.001
FIXED: Sicherheits-Zertifikat abgelaufen?
« on: 2017/01/25, 09:15:16 »
Moin,
Firefox meckerte eben dass das Sicherheits-Zertifikat vn siduction heute Morgen um 8:10 abgelaufen wäre.
Habe bei mir ne Ausnahme hinzugefügt.

Grüße

Reiner
« Last Edit: 2017/01/25, 18:12:07 by devil »
slackware => SuSE => kanotix => sidux => aptosid  => siduction

Offline zash1958

  • User
  • Posts: 83
Re: Sicherheits-Zertifikat abgelaufen?
« Reply #1 on: 2017/01/25, 09:24:58 »
Ist ein Letsencrypt Zertifikat.

Da funktioniert wohl auf dem Siduction-Webserver das automatische Updatescript für das Zertifikat nicht ;-)

Die Zertifikate von Letsencrypt sind kostenlos, sind allerdings auf 3 Monate limitiert.

Offline unklarer

  • User
  • Posts: 643
Re: Sicherheits-Zertifikat abgelaufen?
« Reply #2 on: 2017/01/25, 09:27:57 »
Bei mir auch...  :-\

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.638
Re: Sicherheits-Zertifikat abgelaufen?
« Reply #3 on: 2017/01/25, 09:49:19 »
Zash sieht das ganz richtig. Aus noch nicht geklärten Gründen funktionierte beim ersten durchlauf das eigentlich automatische Update nicht. Wir werden das im Tagesverlauf klären und beheben. Sorry für die Umstände.

Offline melmarker

  • User
  • Posts: 2.799
    • g-com.eu
Re: FIXED: Sicherheits-Zertifikat abgelaufen?
« Reply #4 on: 2017/01/25, 18:44:21 »
und es war nicht das erste Upgrade - des war das 2. unbeaufsichtigte.
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)