Siduction Forum

Siduction Forum => Upgrade Warnings (DE / EN) => Topic started by: mrsarmitage on 2018/12/10, 12:07:41

Title: Fehlermeldung apt update
Post by: mrsarmitage on 2018/12/10, 12:07:41
Was heisst das jetzt?



apt update
OK:1 http://linux.teamviewer.com/deb stable InRelease
OK:2 http://deb.debian.org/debian unstable InRelease                         
OK:3 http://linux.teamviewer.com/deb preview InRelease                       
OK:4 https://packages.siduction.org/fixes unstable InRelease                   
OK:5 http://ftp.spline.de/pub/siduction/extra unstable InRelease
Max. recursion depth with nested structures exceeded at /usr/lib/x86_64-linux-gnu/perl/5.28/Storable.pm line 278, at /usr/bin/apt-show-versions line 271.
Paketlisten werden gelesen... Fertig
E: Problem executing scripts APT::Update::Post-Invoke-Success 'test -x /usr/bin/apt-show-versions || exit 0 ; apt-show-versions -i'
E: Sub-process returned an error code



Title: Re: Fehlermeldung apt update
Post by: OppaErich on 2018/12/10, 12:13:05
Da scheint jemand irgendwo eine Endlosschleife gebaut zu haben. Abwarten und Heißgetränk der Wahl konsumieren.
Title: Re: Fehlermeldung apt update
Post by: piper on 2018/12/10, 12:22:52
A possibility

python3.7 transition 96% done (https://release.debian.org/transitions/html/python3.7-default.html)

boost1.67 transition 93% done (https://release.debian.org/transitions/html/boost1.67.html)

perl 5.28 transition 99% done (https://release.debian.org/transitions/html/perl.html)
Title: Re: Fehlermeldung apt update
Post by: melmarker on 2018/12/10, 13:07:37
Code: [Select]
apt purge apt-show-versions
sollte das Problem erst mal lösen
Title: Re: Fehlermeldung apt update
Post by: mrsarmitage on 2018/12/10, 14:22:51
das tut es - danke.
UB