Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [EN] [solved] Desparado to Riders - all good!  (Read 2867 times)

julian516

  • Guest
[EN] [solved] Desparado to Riders - all good!
« on: 2012/12/12, 17:10:55 »
I have been running Desparado Reloaded/KDE and did a dist-upgrade last evening after encountering error messages earlier in the day.  All went smoothly with no problems at all, which is a tribute to the many hours of detail work done by the team.  Well done!

Here are details:

inxi reports:

System:    Host: Home03 Kernel: 3.6-10.towo-siduction-amd64 x86_64 (64 bit)
           Desktop: KDE 4.8.4 Distro: siduction 12.1.1 Desperado Reloaded - kde - (201206241901)
Machine:   System: System76 product: Pangolin Performance version: panp4n
           Mobo: CLEVO model: M740TU(N)/M760TU(N) Bios: Phoenix version: 1.02.18 date: 02/25/2009
CPU:       Dual core Intel Core2 Duo CPU T6400 (-MCP-) cache: 2048 KB flags: (lm nx sse sse2 sse3 sse4_1 ssse3)
           Clock Speeds: 1: 1200.00 MHz 2: 1200.00 MHz
Graphics:  Card: NVIDIA G98 [GeForce 9300M GS] X.Org: 1.12.4 driver: nvidia Resolution: 1680x1050@59.9hz
           GLX Renderer: GeForce 9300M GS/PCIe/SSE2 GLX Version: 3.3.0 NVIDIA 310.19
Audio:     Card: Intel 82801I (ICH9 Family) HD Audio Controller driver: snd_hda_intel Sound: ALSA ver: 1.0.25
Network:   Card-1: Intel WiFi Link 5100 driver: iwlwifi
           IF: wlan0 state: down mac: 00:21:5d:9f:da:0e
           Card-2: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller driver: r8169
           IF: eth0 state: up speed: 1000 Mbps duplex: full mac: 00:90:f5:89:f9:fd
Drives:    HDD Total Size: 250.1GB (39.6% used) 1: id: /dev/sda model: Hitachi_HTS72322 size: 250.1GB
Partition: ID: / size: 12G used: 5.1G (46%) fs: ext4 ID: swap-1 size: 6.76GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 53.8C mobo: N/A gpu: 60C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 160 Uptime: 2 min Memory: 515.4/3011.5MB Client: Shell (bash) inxi: 1.8.24

I did the dist-upgrade exactly as the manual specifies.  My one deviation is to reinstall my nVidia driver using sgfxi, which is always reliable for me.

As you know the artwork for Riders does not come down by default, which does not trouble me.  If I want it I think I know how to get it.

Once again my thanks to everyone.