seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2018/10/22, 11:33:46


Help

Recent Posts

Pages: [1] 2 3 ... 10
1
Upgrade Warnings (DE / EN) / Re: journalctl
« Last post by id027102 on Today at 10:12:31 »
I captured the entire line and it is the entire line in first post.
My system run also problem-free(I think) , but I think something is not correct, else why this message ?

It is like ntpd cannot access 0.debian.pool.ntp.org , but system also run problem-free, here it was because ntpd started before the network interface was fully initialized, delaying start of ntpd solved the problem (and no lines anymore in journalctl)

In respons from der_bud, /etc/systemd/system/getty.target.wants/getty@tty1.service point to getty@.service in /lib/systemd/system
Mine point to /lib/systemd/system/autovt@.service which then point to getty@.service, , so letting getty@tty1.service in /etc/systemd/....... point to getty@.service i.s.o. autovt@.service in /lib/systemd..... solve the problem.Line disappeared in journalctl.
2
Freie Rede (DE) / Re: Drucken in einem KDE Neon System nicht möglich
« Last post by axt on Today at 08:25:13 »
Ping-bar scheint er ja zu sein, sprich NW i.O. Ich würde cups an sich erstmal reinstallieren. Soweit erinnerlich, hat das in Bionic (oder ist's Artful gewesen...egal) mal Probleme gehabt, die dadurch simpel zu lösen gewesen sind). hplip kann man natürlich auch reinstallieren oder statt aus den Ubuntu-Repos das Original (aber entweder oder).

 
3
Freie Rede (DE) / Re: Drucken in einem KDE Neon System nicht möglich
« Last post by tommy2 on Today at 07:50:05 »
Hi bluelupo, don't know if this will help though I had something similar with my Samsung printer. I looked high and low for the reason and ended up installing --reinstalling hplip and it worked. Why I cannot answer it just worked.  :)
4
Upgrade Warnings (DE / EN) / Re: journalctl
« Last post by dibl on Today at 00:27:34 »
On my LXQt system, which runs problem-free, I find this line in journalctl:

Code: [Select]
systemd[1]: getty.target: Wants dependency dropin /etc/systemd/system/getty.target.wants/getty@tty1.service target /lib/systemd/system/autovt@.se
It's a very long line and runs off the right edge of the terminal, so you have to capture all of it to see the entire line.
5
Upgrade Warnings (DE / EN) / Re: journalctl
« Last post by id027102 on Yesterday at 21:47:42 »
The same here, but why "HAS DIFFERENT NAMES"
6
Freie Rede (DE) / Drucken in einem KDE Neon System nicht möglich
« Last post by bluelupo on Yesterday at 21:18:48 »
Hi Community,

ich habe hier ein KDE Neon System (mit Unterbau Ubuntu Bionic Beaver) bei dem mein Drucker HP Color Laserjet 1515n (netzwerkfähig) nicht drucken will. Wenn ich einen Druckauftrag anstoße wird der leider nicht ausgedruckt. In der CUPS-GUI wird angezeigt "Filter failed" bzw. Datei "/usr/lib/cups/filter/foomatic-rip-hplip No such file or directory". Diese Datei gibt es auch nicht. Auch eine Neunanlage des Druckers in CUPS hat keinen Effekt.

Vermutlich kommt dieses Problem vom System-Upgrade letzte Woche bei Neon, denn die haben die Systembasis von Xenial auf Bionic aktualisiert. Vor dem System-Upgrade lief alles einwandfrei.

Eine Recherche im Netz brachte bis jetzt keine Lösung.

Hat jemand von euch einen Tipp wie ich das Problem lösen könnte.

EDIT:
Code: [Select]
# dpkg -l |grep -i cups | awk '{print $1,$2,$3}'
ii bluez-cups 5.48-0ubuntu3.1
ii cups 2.2.7-1ubuntu2.1
ii cups-browsed 1.20.2-0ubuntu3
ii cups-bsd 2.2.7-1ubuntu2.1
ii cups-client 2.2.7-1ubuntu2.1
ii cups-common 2.2.7-1ubuntu2.1
ii cups-core-drivers 2.2.7-1ubuntu2.1
ii cups-daemon 2.2.7-1ubuntu2.1
ii cups-filters 1.20.2-0ubuntu3
ii cups-filters-core-drivers 1.20.2-0ubuntu3
ii cups-ipp-utils 2.2.7-1ubuntu2.1
ii cups-ppdc 2.2.7-1ubuntu2.1
ii cups-server-common 2.2.7-1ubuntu2.1
ii libcups2:amd64 2.2.7-1ubuntu2.1
ii libcupscgi1:amd64 2.2.7-1ubuntu2.1
ii libcupsfilters1:amd64 1.20.2-0ubuntu3
ii libcupsimage2:amd64 2.2.7-1ubuntu2.1
ii libcupsmime1:amd64 2.2.7-1ubuntu2.1
ii libcupsppdc1:amd64 2.2.7-1ubuntu2.1
ii libfontembed1:amd64 1.20.2-0ubuntu3
ii printer-driver-cups-pdf 3.0.1-5
ii printer-driver-gutenprint 5.2.13-2
ii printer-driver-hpcups 3.17.10+repack0-5
ii python3-cups 1.9.73-2
ii python3-cupshelpers 1.5.11-1ubuntu2
7
Software Support (EN) / Re: Issues with Virtual-box the lately
« Last post by vilde on Yesterday at 18:18:03 »
Checked some logs, couldn't really see anything there but there was a lot of pulseaudio on and of so I tried to switch of sound as I don't use it anyway and so far it has worked, only tried maybe 10 minutes, will try more when I have time.
8
Software Support (EN) / Re: Issues with Virtual-box the lately
« Last post by axt on Yesterday at 17:07:11 »
There are logfiles...e.g. in

$HOME/.VirtualBox/Machines/<vmname>/Logs/

A higher stroke rate would be desirable. A test didn't produce the desired result, so you go on without long pauses. For example, is this VM the only one? Has another one now been installed for testing purposes?
9
Software Support (EN) / Re: Issues with Virtual-box the lately
« Last post by vilde on Yesterday at 16:43:53 »
Tried Bionic, same problem dies after a few minutes
10
Upgrade Warnings (DE / EN) / Re: journalctl
« Last post by der_bud on Yesterday at 15:04:37 »
Not really a clou, but an insight from my system: /etc/systemd/system/getty.target.wants/getty@tty1.service target here is a link to /lib/systemd/system/getty@.service. And /lib/systemd/system/autovt@.service is as well a link to that same file.
Code: [Select]
ls -lan /etc/systemd/system/getty.target.wants/
lrwxrwxrwx 1 root root 34 Feb 11  2016 'getty@tty1.service' -> '/lib/systemd/system/getty@.service'

ls -lan /lib/systemd/system/autovt@.service
lrwxrwxrwx 1 0 0 14 Sep 25 16:11 /lib/systemd/system/autovt@.service -> getty@.service
Perhaps this gives you some hints...
Pages: [1] 2 3 ... 10