seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2018/02/24, 14:57:36


Help

Recent Posts

Pages: [1] 2 3 ... 10
1
Upgrade Warnings (DE / EN) / Re: Kernel Panic with new kernels?
« Last post by Pip on Today at 12:51:56 »
It was the rt18812au dkms that was causing the panic. There's a new release that takes care of timers at https://github.com/abperiasamy/rtl8812AU_8821AU_linux
2
Erledigt -- mit dem heutigen Update auf Kernel 4.15.5 (oder irgendwas, was da mitkam) sind die gemeinsamen Ordner wieder vorhanden :)
3
Could I see

Code: [Select]
amixer -c 0 | grep mixer

amixer -c 1 | grep mixer


May want to do a search with these in the search title, it may help to pinpoint your problem, you may alos find some useful scripts to help (or not)

Code: [Select]
amixer -D pulse set Master unmute
amixer -D pulse set Master 1+ unmute
amixer -D pulse set Master Playback Switch toggle
4
Software - Support / Re: muted audio unexpectedly unmuted by applications
« Last post by devil on Yesterday at 23:15:14 »
I used to have this, even with 'flat volumes = no' But that last happened ~ 18 months ago and it stopped by itself. Sorry, I know that does not help.
5
Upgrade Warnings (DE / EN) / Re: Warning for ifupdown users
« Last post by devil on Yesterday at 21:51:27 »
I don't know what exactly triggers this, but most people including me (on 3 machines) are not affected by this.
6
Software - Support / Re: muted audio unexpectedly unmuted by applications
« Last post by absolut on Yesterday at 18:43:17 »
flat volumes is "no"

Code: [Select]
absolut@sidbox: ~ $ grep flat /etc/pulse/daemon.conf
flat-volumes = no

but the idea might be pointing in the correct direction... can anybody reproduce that issue? that would help
7
Software - Support / Re: xulrunner not found, trying firefox instead.
« Last post by sotnik on Yesterday at 16:23:31 »
Hello and thank you for the help
A workaround, at the moment is to purge firefox and Install firefox-esr
Then zotero opens.
I am not sure if it works. For 15 mins try to sync with the webDAV server.
I will report here if everything is OK
Regards


EDIT. It sync's. Everything is ok
8
Upgrade Warnings (DE / EN) / Re: Warning for ifupdown users
« Last post by seasons on Yesterday at 14:28:18 »
I should note that I did not have to kill systemctl to get the upgrade to finish:
Code: [Select]
Setting up ifupdown (0.8.30) ...
insserv: Service mountkernfs has to be enabled to start service networking
insserv: Service urandom has to be enabled to start service networking
insserv: warning: current start runlevel(s) (empty) of script `networking' overrides LSB defaults (S).
insserv: warning: current stop runlevel(s) (0 6 S) of script `networking' overrides LSB defaults (0 6).
insserv: Service mountkernfs has to be enabled to start service networking
insserv: Service urandom has to be enabled to start service networking
insserv: warning: current start runlevel(s) (empty) of script `networking' overrides LSB defaults (S).
insserv: warning: current stop runlevel(s) (0 6 S) of script `networking' overrides LSB defaults (0 6).
Created symlink /etc/systemd/system/network-online.target.wants/ifupdown-wait-online.service → /lib/systemd/system/ifupdown-wait-online.service.
Job for ifupdown-wait-online.service failed because the control process exited with error code.
See "systemctl status ifupdown-wait-online.service" and "journalctl -xe" for details.
Job for ifupdown-wait-online.service failed because the control process exited with error code.
See "systemctl status ifupdown-wait-online.service" and "journalctl -xe" for details.
Setting up libva2:amd64 (2.1.0-1) ...
Processing triggers for siduction-dynamic-dms (2016.01.31) ...
Processing triggers for libc-bin (2.26-6) ...
Setting up libva-drm2:amd64 (2.1.0-1) ...
Processing triggers for systemd (237-3) ...
Setting up libjack-jackd2-0:amd64 (1.9.10+20150825git1ed50c92~dfsg-6) ...
Processing triggers for man-db (2.8.1-1) ...
Setting up libtcl8.6:amd64 (8.6.8+dfsg-3) ...
Setting up libva-x11-2:amd64 (2.1.0-1) ...
Setting up libx265-151:amd64 (1:2.7-dmo1) ...
Setting up libva-wayland2:amd64 (2.1.0-1) ...
Setting up libx265-dev:amd64 (1:2.7-dmo1) ...
Processing triggers for libc-bin (2.26-6) ...
Log ended: 2018-02-22  14:48:50
9
Upgrade Warnings (DE / EN) / Warning for ifupdown users
« Last post by seasons on Yesterday at 14:24:12 »
I experienced this bug:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=891139
My system then would not boot because it was waiting forever for network. From reading description of the bug, I believe it was waiting for a wireless adapter I occasionally use with this system, but did not have connected at the time.

I deleted the symlink it created (/etc/systemd/system/network-online.target.wants/ifupdown-wait-online.service ) and put "WAIT_ONLINE_METHOD=none" in /etc/default/networking
System now boots.

Did I do this correctly? I don't even use NetworkManger or systemd.networking service.
10
Siduction News (DE) / Re: Chemnitzer Linux-Tage
« Last post by devil on Yesterday at 13:08:18 »
…und Ralfi. yep.
Pages: [1] 2 3 ... 10