Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] Lüfter läuft dauernd  (Read 3661 times)

helmetzer

  • Guest
[DE] Lüfter läuft dauernd
« on: 2013/09/16, 11:29:01 »
Ich habe einen Fujitsu AH530 mit Basisausstattung. Nun habe ich mein Siduction auf den neuesten Stand gebracht und will es testen.
Was sofort unangenehm auffällt: Der Lüfter läuft dauernd.
Unter Mint 13 ist das jedenfalls nicht der Fall.
Wer kann helfen?

Offline absolut

  • User
  • Posts: 455
RE: Lüfter läuft dauernd
« Reply #1 on: 2013/09/16, 11:39:31 »
Fujitsu AH530 hat wohl eine radeon grafik karte? es könnte sein, dass es daran liegt, da das alte power-management noch aktiv ist...

mit kernel 3.11 und aufwärts sollte man die neuen radeon power-management funktionen nutzen.

dazu bitte in der datei /etc/default/grub die zeile
GRUB_CMDLINE_LINUX_DEFAULT="quiet" um den eintrag "radeon.dpm=1" ergänzen, damit am ende folgendes steht:
GRUB_CMDLINE_LINUX_DEFAULT="quiet radeon.dpm=1"

danach bitte update-grub ausführen und neu booten

helmetzer

  • Guest
Re: RE: Lüfter läuft dauernd
« Reply #2 on: 2013/09/16, 12:07:55 »
Quote from: "absolut"
Fujitsu AH530 hat wohl eine radeon grafik karte? es könnte sein, dass es daran liegt, da das alte power-management noch aktiv ist...

mit kernel 3.11 und aufwärts sollte man die neuen radeon power-management funktionen nutzen.

dazu bitte in der datei /etc/default/grub die zeile
GRUB_CMDLINE_LINUX_DEFAULT="quiet" um den eintrag "radeon.dpm=1" ergänzen, damit am ende folgendes steht:
GRUB_CMDLINE_LINUX_DEFAULT="quiet radeon.dpm=1"

danach bitte update-grub ausführen und neu booten


Danke, hat aber nicht geholfen. Weitere Info:
Grafik nennt sich Intel HD Graphics.
Kernel 3.11-0.towo.1-siduction-686: laut
3.9-0: laut
3.6-9: ok

Offline absolut

  • User
  • Posts: 455
RE: Re: RE: Lüfter läuft dauernd
« Reply #3 on: 2013/09/16, 12:48:10 »
okay, wenn intel grafikkarte, dann ist die von mir erwähnte anpassung natürlich nicht sinnvoll. ich gehe von aus, dass du dieser auch nicht gefolgt bist... wenn doch, bitte rückgängig machen

gib mal bitte mehr infos: (bitte pastebin oder code-tags verwenden)

lspci
/var/log/Xorg.0.log
welcher desktop? kde/xfce/gnome/... ?

helmetzer

  • Guest
Re: RE: Re: RE: Lüfter läuft dauernd
« Reply #4 on: 2013/09/17, 08:41:38 »
Quote from: "absolut"
okay, wenn intel grafikkarte, dann ist die von mir erwähnte anpassung natürlich nicht sinnvoll. ich gehe von aus, dass du dieser auch nicht gefolgt bist... wenn doch, bitte rückgängig machen

gib mal bitte mehr infos: (bitte pastebin oder code-tags verwenden)

lspci
/var/log/Xorg.0.log
welcher desktop? kde/xfce/gnome/... ?


Guten Morgen,

es ist gar nicht der Lüfter, sondern irgendwas mit dem Sound, hört sich aber genauso an: Rauschen ist weg, wenn ich den Notebook stumm schalte.

Ich geb Dir trotzdem mal die Informationen:

lspci: http://pastebin.com/3WyaS4QE
Xorg.0.log: http://pastebin.com/eUHUCPXd
desktop ist KDE.

Nach wie vor gilt: Mit Kernel 3.6-9 tritt das Problem nicht auf.

Und: Das Rauschen fängt an, wenn beim Booten die Meldung kommt: Setting up ALSA.

Offline absolut

  • User
  • Posts: 455
RE: Re: RE: Re: RE: Lüfter läuft dauernd
« Reply #5 on: 2013/09/17, 09:55:34 »
1) da du eine intel grafik karte hast und keine radeon, bitte radeon.dpm=1 aus dem /etc/defaugrub entfernen und update-grub ausführen.

2) zum sound fällt mir zum einen oss-compat ein (siehe forum einträge zum verlorenen sound)...
vll hat es auch nur damit zu tun, dass die lautstärkeregler zu hoch eingestellt sind und damit die lautsprecher übersteuert werden? ggf kmix oder alsamixer prüfen

helmetzer

  • Guest
Lüfter läuft dauernd
« Reply #6 on: 2013/09/17, 16:37:24 »
Das Problem wurde gelöst, nachdem festgestellt wurde, dass es gar nicht der Lüfter war, sondern eben ein Rauschen im Audio-Ausgang.

Im KDE-Mixer den Mic-Schieber auf 0 => Rauschen weg.

Danke nochmals für die Hilfe.

Offline dieres

  • User
  • Posts: 786
Lüfter läuft dauernd
« Reply #7 on: 2013/09/17, 18:55:58 »
das kenne ich auch aus eigener Erfahrung!  :oops: