Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [EN] [SOLVED] Toshiba Satellite L650-157 install  (Read 3136 times)

sat0ri

  • Guest
[EN] [SOLVED] Toshiba Satellite L650-157 install
« on: 2014/01/12, 06:44:41 »
This Toshiba model has atheros lan and broadcom wifi chips, siduction 2013.2 and 2013.1 does'nt see any networks interfaces at all, as well as does'nt work su, sudo commands, and installer.

I've replaced hdd in Lenovo T500, have installed 2013.2, firmware-atheros and firmware-brcm80211 packages. After it I've back hdd in Toshiba and all works for me.
« Last Edit: 2014/01/12, 07:04:11 by sat0ri »

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.844
Re: [SOLVED] Toshiba Satellite L650-157 install
« Reply #1 on: 2014/01/12, 08:53:00 »
Yes, we cannot ship the firmware for these chips.
Having two of them in one device, and the nametag on the device being Toshiba is reallly hard luck ;)


Good you conqered it :)
And welcome to siduction


greetz
devil

Offline absolut

  • User
  • Posts: 455
Re: [SOLVED] Toshiba Satellite L650-157 install
« Reply #2 on: 2014/01/12, 12:43:24 »
wait a sec! you said, su/sodo and the installer would not work?

a long shot (to the devs):
could it be that without a single network interface available (such as in this case), there is also the loopback interface missing and thus interfering with normal operation?

Offline devil

  • Administrator
  • User
  • *****
  • Posts: 4.844
Re: [SOLVED] Toshiba Satellite L650-157 install
« Reply #3 on: 2014/01/12, 13:44:39 »
The missing of the loopback interface is a bug in systemd.
Code: [Select]
echo loop > /etc/modules-load.d/loop.conf works around that for now


greetz
devil

luxuslurch

  • Guest
Re: [SOLVED] Toshiba Satellite L650-157 install
« Reply #4 on: 2014/01/12, 14:33:58 »
@devil: Well, I guess this answers my question, too. Am I right?