Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: [DE] Radeon R7 250x auf AsusP8Z68-V LE  (Read 5501 times)

Online ayla

  • User
  • Posts: 1.745
[DE] Radeon R7 250x auf AsusP8Z68-V LE
« on: 2014/10/28, 20:08:55 »
Hallo,

gleich vorweg, es scheint mir eine reine Hardwarefrage zu sein, die Karte kommt erst gar nicht dazu im Linux arbeiten zu können. (firmware-linux und Radeon-Treiber installiert)

Hat jemand eine Radeon Karte auf dem Board am Laufen? Falls ja, mussten BIOS-Einstellungen geändert werden?
Ist es richtig daß die Karte in den blauen 16er PCIe-Port muß? -Wenn ich es richtig verstanden habe ist dies der "volle" Port, während der schwarze nur 2er oder 4er mode kann?

Zum Verhalten: Das BIOS scheint schon zu merken daß hier eine externe Grafikkarte drin ist, aber ich bekomme kein Bild, auch nicht die initiale BIOS-Meldung oder ähnliches. Meldung der Monitore: "keine Leitung".
 Wenn ich die Karte mit der extra Stromversorgung verbinde funktioniert auch die interne HD-3000-Grafik nicht mehr, also versucht die Kiste wohl umzuschalten. Trenne ich den Stromanschluss hab' ich wieder Signal auf den internen Anschlüssen -aber natürlich auch die Karte nicht in inxi oder lspci angezeigt.
Die Karte ist ebenfalls von ASUS, also würde ich doch erwarten daß sie in einem ASUS-Board auch funktioniert >:(

Jemand 'ne Idee was ich hier versiebe?



Gruß
ayla

Offline melmarker

  • User
  • Posts: 2.799
    • g-com.eu
Re: Radeon R7 250x auf AsusP8Z68-V LE
« Reply #1 on: 2014/10/28, 20:35:02 »
Genug Saft? Und btw - welches Modell?
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)

Online ayla

  • User
  • Posts: 1.745
Re: Radeon R7 250x auf AsusP8Z68-V LE
« Reply #2 on: 2014/10/28, 22:08:42 »
Hallo Melmarker,

Strom dürfte eigentlich nicht das Problem sein, ich hab' ein relativ gutes 650W Netzteil drin.

 hmm- aber jetzt wo Du's sagst- ich muss mal kontollieren ob auch der einzelne Anschluss die benötigte Leistung zur Verfügung stellen kann. 65 - 80W ist ja schon was.

Modellbezeichnung ist ASUS Radeon R7 250X, 1GB GDDR5.

Bin aber im Moment nicht mehr zu Hause, kann's frühestens übermorgen wieder checken.

Gruß
ayla

Offline melmarker

  • User
  • Posts: 2.799
    • g-com.eu
Re: Radeon R7 250x auf AsusP8Z68-V LE
« Reply #3 on: 2014/10/29, 01:33:50 »
Power Consumption
up to 150W1 additional 6 pin PCIe power required

(http://www.asus.com/Graphics_Cards/R7250X1GD5/specifications/)

Sollte eigentlich(TM) reichen
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)

Online ayla

  • User
  • Posts: 1.745
Re: Radeon R7 250x auf AsusP8Z68-V LE
« Reply #4 on: 2014/10/30, 11:08:32 »
Am Strom sollte es nicht gelegen haben, der Anschluss bringt bis zu 20A. Allerdings bring ich das Teil nicht zum Laufen, auch ein BIOS-Update des MoBo hatte nix gebracht.
Die Karte ist jetzt von mir, nach stundenlangem Gebastel, für defekt erklärt worden und wieder auf dem Weg zurück und ich hab mich gefrustet für eine NVIDIA als Ersatzlieferung entschieden.

Die Radeon hatte PCIe 3.0 Standard, die NVIDIA hat jetzt, wie das Mobo auch, 2.0. Sollte eigentlich wurscht sein, wikipedia sagt die  Anschlüsse sind in beiden Richtungen kompatibel, aber muß ja nicht sein.

Mal sehen ob ich damit mehr Glück habe und das Ding vielleicht dann auch mit dem noveau zufrieden ist.

Gruß
ayla


Online ayla

  • User
  • Posts: 1.745
Re: Radeon R7 250x auf AsusP8Z68-V LE
« Reply #5 on: 2014/11/15, 05:10:21 »
Irgendwie scheinen die (Fach?)Händler nicht zu wissen was ein Displayport ist...

Nach zwei Rücksendungen und Ersatzlieferung kam jetzt die dritte Karte, die, auch in der ausführlichen technischen Beschreibung, mit Displayport beworben war, ohne diesen an...  >:(

Allerdings macht das MOBO selbst auch Probleme wenn es eine (PCIe) Grafikkarte verpasst bekommt. Lag also wohl nicht an der Radeon-Karte.
Die Grafikkarte funktioniert nicht wenn sie im BIOS als erste Option gesetzt ist, dann gibts gar kein Bild, noch nicht mal vom BIOS, das scheint hängen zu bleiben. Sie funktioniert auch nur wenn die iGPU als erste gesetzt ist und die multi-GPU Funktion aktiviert ist, dann hab ich aber Probleme den Linux-Treiber für die Karte ans Laufen zu bekommen, hatte es nur bis zu einem Hänger beim Starten der grafischen Oberfläche geschafft.

Lange Rede kurzer Sinn: Ich hab's aufgegeben und verpasse meiner Kiste statt dessen ein "Major Upgrade".

Neues Motherboard wird ein Asus H87-pro mit einem neuen i7-4790k. Grafik: Intel hd4600, das Board hat einen Displayport integriert und verspricht Unterstützung für 4k- Monitore.

Bei der guten Unterstützung der Intel Chips hoffe ich dann wieder auf der ootb Seite zu sein. Oder sind da Probleme bekannt?

Gruß
ayla

hmpf... mal wieder über die 14 Tage, kann den Thread Titel nicht mehr ändern

Offline melmarker

  • User
  • Posts: 2.799
    • g-com.eu
Re: Radeon R7 250x auf AsusP8Z68-V LE
« Reply #6 on: 2014/11/15, 13:34:42 »
Das mit dem Ändern sollten wir vielleicht doch mal ändern :) Neurosen hin oder her, ich glaub wir sollten unseren Usern mehr vertrauen, dass das nicht missbraucht wird :D

Nur eine Idee zum geplanten Board - bist Du dir wirklich sicher, dass es Asus und dieser Chipsatz sein soll? Ich will Dir auf keinen Fall reinreden, aber:
http://www.pugetsystems.com/labs/articles/What-is-new-in-Z97-and-H97-561/
http://www.mindfactory.de/Hardware/Mainboards/Desktop+Mainboards.html/1/1481:5302/113/69510:69508/listing_sort/6
Und noch einer:
http://www.zdnet.de/88192861/intel-stellt-chipsaetze-z97-und-h97-fuer-leistungsfaehige-desktops-vor/
« Last Edit: 2014/11/15, 13:50:52 by melmarker »
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)

Online ayla

  • User
  • Posts: 1.745
Re: Radeon R7 250x auf AsusP8Z68-V LE
« Reply #7 on: 2014/11/15, 14:44:21 »
Hi Alf,

zu spät, das Board ist schon da. Warum dieses Board? Wieder der Displayport. Hatte auch nach den Z97 geschaut, aber keins mit Displayport und PCI-Slots gefunden.

Aber irgendwie hab' ich kein Glück und inzwischen kommt anscheinend auch noch Pech dazu...

Nach 4 Stunden basteln und rätseln läuft wieder mein altes Board mit der alten CPU. Im Moment bin ich am checken ob das Ding defekt ist oder einfach nicht mit meinem alten RAM kompatibel, obwohl DDR3/1600MHZ und die Dinger in die Slots passen. Stutzig macht mich nur daß die Nase des Slots umgekehrt angebracht ist, ich die RAMs also im Vergleich zum vorherigen (auch ASUS-Board) umdrehen muß und die Diode für den RAM-Check, die normalerweise kurz blinken sollte, garnix macht.  k.A. Google muss jetzt mal wieder helfen...

Gruß
ayla

Online ayla

  • User
  • Posts: 1.745
Re: Radeon R7 250x auf AsusP8Z68-V LE
« Reply #8 on: 2014/11/15, 21:40:52 »
oha!

Möglicherweise hab' ich das Problem gefunden, aber ohne einen "alten core Prozessor der 4. Generation" bin ich da wohl aufgeschmissen.

http://www.asus.com/de/support/FAQ/1006767/

EDIT:

Oder vielleicht auch nicht aufgeschmissen, das kann mein Board:

http://event.asus.com/2012/mb/usb_bios_flashback_guide/

Mal schauen...

Oder auch nicht, die Funktion heisst hier zwar auch so, funktioniert aber anders :(
« Last Edit: 2014/11/15, 22:31:41 by ayla »

Online ayla

  • User
  • Posts: 1.745
Re: Radeon R7 250x auf AsusP8Z68-V LE
« Reply #9 on: 2014/11/27, 18:26:28 »
kurzes Update:

Das H87-pro unterstützt den Core i7 4790k auch nach einem BIOS-Update (ver 2102) nicht!

Mit einem etwas älteren i7 der vierten Generation gibt es aber keine Probleme, der 4770k läuft hier jetzt ohne Probleme.

Noch einen Hinweis zu Audio mit dem H87-pro:

Wer seinen Sound nicht über HDMI möchte muss im BIOS die Option CPU-Sound abschalten und Azalia Sound System osä einschalten.
Der Azalia befindet sich dabei im Untermenü Onboard...irgendwas, während CPU-sound einen eigenen Menüpunkt hat. Nicht gerade glücklich angelegt.
« Last Edit: 2014/11/27, 21:14:08 by ayla »