Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic:  [solved] Take care of systemd package  (Read 453 times)

Offline orinoco

  • User
  • Posts: 204
  • Bullshit artist
[solved] Take care of systemd package
« on: 2022/11/01, 15:07:26 »
There is something wrong with versions of systemd package floating around:

Code: [Select]
serious bugs of systemd (252~rc3-2 -> 252-1) <Resolved in some Version>
 b1 - #1023248 - systemd fails to install: Failed to resolve group 'systemd-journal'. (Fixed: systemd/252-2)

A fixed version is uploaded but not available from all mirrors at the moment.

Details: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=1023248
« Last Edit: 2022/11/04, 21:22:42 by orinoco »

Offline orinoco

  • User
  • Posts: 204
  • Bullshit artist
Re: Take care of systemd package
« Reply #1 on: 2022/11/01, 23:33:52 »
I guess the mirros (even the one I use) are now up-to-date. Upgrade raises no warning anymore.

Code: [Select]
$ LANG=C apt policy systemd
systemd:
  Installed: 252-2
  Candidate: 252-2
  Version table:
 *** 252-2 500
        500 https://deb.debian.org/debian unstable/main amd64 Packages
        100 /var/lib/dpkg/status