seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2017/05/26, 22:56:00


Help

Recent Posts

Pages: [1] 2 3 ... 10
1
Hardware - Support / Re: TTY spamming messages
« Last post by MachinaeWolf on Today at 22:34:25 »
Well it worked, sorry I've been busy with other things and trying to figure out nvidia bumblebee which I finally got working right :)
2
Free Speech / Freie Rede / Thunderbolt 3
« Last post by finotti on Today at 21:31:37 »
I was curious this announcement from Intel (https://newsroom.intel.com/editorials/envision-world-thunderbolt-3-everywhere/) has any impact on the development of TB3 for GNU/Linux.  (See also: https://arstechnica.com/gadgets/2017/05/intel-to-make-thunderbolt-3-royalty-free-in-bid-to-spur-adoption/)

My interest comes from trying to work with music production in Linux.  The newer (and better) audio interfaces use either TB3 or Dante (https://en.wikipedia.org/wiki/Dante_(networking)), which I haven't seen anything in Linux so far.

From what I gather, TB has no support in GNU/Linux yet, and I was wondering if this change from Intel would change anything.

Any insights would be appreciated, but it is just mostly a curiosity at this point...
3
Software-Support (DE) / Re: sshd will nur noch auf port 22 laufen
« Last post by dieres on Today at 20:42:33 »
Die Lösung war in meinem Fall openssh-server purgen und neu installieren, danach reagierte er wieder auf die /etc/ssh/sshd_config
4
Software-Support (DE) / [solved] static IP
« Last post by Penyelam on Today at 15:28:24 »
Allerbesten Dank,
funktioniert jetzt wie gewünscht.  :)
5
Software-Support (DE) / Re: static IP
« Last post by melmarker on Today at 10:07:51 »
apt purge network-manager ?
6
Software-Support (DE) / Re: static IP
« Last post by Penyelam on Yesterday at 23:09:46 »
network-manager ist installiert, ich hab ihn aber nicht bewusst ausgewählt.
Code: [Select]
root@siductionbox:~# apt-cache policy network-manager
network-manager:
  Installiert:           1.6.2-3.3
  Installationskandidat: 1.6.2-3.3
  Versionstabelle:
 *** 1.6.2-3.3 500
        500 https://packages.siduction.org/fixes unstable/main amd64 Packages
        100 /var/lib/dpkg/status
     1.6.2-3 500
        500 http://deb.debian.org/debian unstable/main amd64 Packages
Aber einen impact hat die ../interfaces doch, schließlich komm ich ja nach der Änderung nicht mehr ins Netz.
7
Software-Support (DE) / Re: static IP
« Last post by devil on Yesterday at 22:39:25 »
Nutzt du Network-Manager? Wenn ja, so wird die ../interfaces nicht benutzt.
8
Software-Support (DE) / static IP
« Last post by Penyelam on Yesterday at 22:27:26 »
Hallo,
ich möchte meinem Desktop eine feste IP geben.
Die /etc/network/interfaces hab ich so geändert:

Code: [Select]
root@siductionbox:~# cat /etc/network/interfaces
auto enp2s0
iface enp2s0 inet static
 address 192.168.178.3
 netmask 255.255.255.0
 broadcast 192.168.178.255
 gateway 192.168.178.1
 dns-nameserver 192.168.178.1
Bei meiner alten Installation hatte das funktioniert (damals noch mit eth0)

ifconfig zeigt auch die neue IP an, aber leider funktioniert kein routing mehr
Code: [Select]
root@siductionbox:~# ifconfig
enp2s0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
       inet 192.168.178.3  netmask 255.255.255.0  broadcast 192.168.178.255
       inet6 2003:56:6f02:7b44:8e89:a5ff:fe9d:9cd  prefixlen 64  scopeid 0x0<global>
       inet6 fe80::8e89:a5ff:fe9d:9cd  prefixlen 64  scopeid 0x20<link>
       ether 8c:89:a5:9d:09:cd  txqueuelen 1000  (Ethernet)
       RX packets 2158  bytes 172041 (168.0 KiB)
       RX errors 0  dropped 6  overruns 0  frame 0
       TX packets 241  bytes 25611 (25.0 KiB)
       TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
       inet 127.0.0.1  netmask 255.0.0.0
       inet6 ::1  prefixlen 128  scopeid 0x10<host>
       loop  txqueuelen 1000  (Lokale Schleife)
       RX packets 40397  bytes 3292768 (3.1 MiB)
       RX errors 0  dropped 0  overruns 0  frame 0
       TX packets 40397  bytes 3292768 (3.1 MiB)                                                                                                                                 
       TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

root@siductionbox:~# ping 192.168.178.1         
PING 192.168.178.1 (192.168.178.1) 56(84) bytes of data.
From 192.168.178.3 icmp_seq=1 Destination Host Unreachable

Mein System:
Code: [Select]
root@siductionbox:~# inxi -v4 -c6
System:    Host: siductionbox Kernel: 4.10.15-towo.1-siduction-amd64 x86_64 (64 bit gcc: 6.3.0) Desktop: N/A
          Distro: siduction 17.1.0 Patience - kde - (201703051755)                                                                                                               
Machine:   Device: desktop Mobo: MSI model: 870-C45(FX) V2 (MS-7715) v: 1.0 BIOS: American Megatrends v: V3.1 date: 04/16/2012
CPU:       Dual core AMD Athlon II X2 260 (-MCP-) cache: 2048 KB
          flags: (lm nx sse sse2 sse3 sse4a svm) bmips: 12804
          clock speeds: max: 3200 MHz 1: 1900 MHz 2: 1900 MHz
Graphics:  Card: NVIDIA GF119 [GeForce GT 520] bus-ID: 01:00.0
          Display Server: X.org 1.19.3 drivers: nouveau (unloaded: modesetting,fbdev,vesa)
          tty size: 178x43 Advanced Data: N/A for root
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
          driver: r8169 v: 2.3LK-NAPI port: e800 bus-ID: 02:00.0
          IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: 8c:89:a5:9d:09:cd
Drives:    HDD Total Size: 2120.4GB (34.9% used)
          ID-1: /dev/sda model: Samsung_SSD_840 size: 120.0GB temp: 0C
          ID-2: /dev/sdb model: ST1000DM003 size: 1000.2GB temp: 29C
          ID-3: /dev/sdc model: SAMSUNG_HD103SI size: 1000.2GB temp: 21C
Partition: ID-1: / size: 101G used: 22G (23%) fs: ext4 dev: /dev/sda1
          ID-2: swap-1 size: 9.45GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
Info:      Processes: 176 Uptime: 1:43 Memory: 1116.8/7987.1MB Init: systemd runlevel: 5 Gcc sys: 6.3.0
          Client: Shell (bash 4.4.121) inxi: 2.3.5

Ich bin für jeden Tipp dankbar.

9
Hardware Support (EN) / Re: usb question
« Last post by der_bud on 2017/05/23, 15:33:14 »
The number 2 in "usb 7-2" seems to have a different meaning as the text behind it (first line) says "...USB device number 3...", so there is the matching 3 for lsusb.
I haven't read through this, but does it give you some hints? : https://unix.stackexchange.com/questions/297178/how-usb-bus-number-and-device-number-been-assigned
10
Upgrade Warnings (DE / EN) / Re: intel graphics factsheet
« Last post by DeepDayze on 2017/05/23, 01:33:49 »
Quote
Maybe a good place to add another hint concerning intel graphics. Since Kernel 4.8 booting up on certain core2duo/Dualcore setups with intel GM965/GL960 Integrated Graphics Controller can get a bit quirky (like on my Inspiron 1525). The combination of KMS and SVIDEO resulted in slow booting up, instabilities and/or freezes.

Luckily on the arch wiki a kind of workaround can be found.

E.g. adding a  video=SVIDEO-1:d to my grub.cfg fixed it

This workaround worked for me in the case where I have my HP 8460p laptop in a dock and using an external 22" monitor for the display. As KMS did not use the full resolution of the monitor but of the internal LVDS panel, only part of the monitor was used for display when in text mode (init 3).

Turning off the internal LVDS using the video= boot option enabled the external monitor to use its full resolution. X still used the external display's natural resolution however.
Pages: [1] 2 3 ... 10