seduction
 Language:
Welcome, Guest. Please login or register.
Did you miss your activation email?
2018/02/24, 14:50:23


Help

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: xfcenext  (Read 375 times)

0 Members and 1 Guest are viewing this topic.

Offline PatrikKo

  • Newbie
  • Posts: 4
xfcenext
« on: 2017/03/19, 20:47:32 »
Hallo Gemeinde,
seit ein paar Wochen wird mir beim apt.get update angezeigt:
...
Paketlisten werden gelesen... Fertig                                                                                                                       
E: The repository 'http://ftp.uni-stuttgart.de/siduction/xfcenext unstable Release' does no longer have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
...
das ignoriere ich und lasse dann das
apt-get dist-upgrade -d
laufen, kann dann später mein installiertes siduction december xfce desktop upgraden und alles ist prima.
Was soll ich tun, meine sources.list ist nie geändert, also die die bei der Installation vorgegeben war,

Liebe Grüße
paddy
winxp - debian dual boot ; siduction xfce december & linux mint per usb

Online melmarker

  • Global Moderator
  • User
  • *****
  • Posts: 2.090
    • g-com.eu
Re: xfcenext
« Reply #1 on: 2017/03/19, 21:21:07 »
lösch xfcenext raus - das ist jetzt seit Äonen alles in debian
Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety. (Benjamin Franklin, November 11, 1755)
Never attribute to malice that which can be adequately explained by stupidity. (Hanlons razor)