Siduction Forum > Upgrade Warnings (DE / EN)

Warning: GTK based images might not boot after dist-upgrade

(1/1)

devil:
With the latest dist-upgrade the packages gobject-introspection and libgirepository-1.0-1 are updated to version 1.70.0-1+b1. This version, with GTK-based images prevents the desktop from loading. If you can't boot into the desktop, please install the version 1.70.0 of these packages from the testing repo.

Mit dem letzten dist-upgrade werden die Pakete gobject-introspection und libgirepository-1.0-1 auf Version 1.70.0-1+b1 aktualisiert. Diese Version verhindert bei GTK-basierten Images das Laden des Desktops. Wenn ihr danach nicht in den Desktop booten könnt, installiert bitte die Version 1.70.0 dieser Pakete aus dem testing repo.

EDIT: So far, only confirmed for Cinnamon, Xfce seems not affected.

Balou:
Hi

Keine Probleme mit Cinnamon bei mir.
Werde morgen nochmal prüfen.

Balou

hsp:
Das ist schon gefixt.

libgirepository-1.0-1:amd64           1.70.0-2

...

Navigation

[0] Message Index

Go to full version
Powered by SMFPacks WYSIWYG Editor